locked
Emails problem in CRM RRS feed

  • Question

  • Hi,

     

    I have a Lab environment to test CRM changes in which i've my self installed CRM 3.0, Active Directory, Exchange etc. When i send any email through CRM, it goes to history of CASE/LEAD/OPPORTUNITY. No error occurs but email doesn't gets delivered to the Receipent. There is no ISA/SPAM Filtering. At time of CRM installation right name of Exchange was given. Restricted Access Mode in UNCHECKED.

     

    If I send email through outlook to any other person on Exchange it gets delivered. But if I send email through CRM it doesn't gets delivered (despite it comes in History of CASE/LEAD etc).

     

    Can anyone help me?

    Monday, January 21, 2008 11:39 AM

Answers

All replies

  • Have you check SMTP settings of your CRM.

     

    Is exchange smpt settings.. see this utility to set smtp settings if change

     

    http://www.crmwatcher.com/2006/12/crm-smtp-settings-new-free-microsoft.html

     

    install your IIS SMTP as well if thats using on default.

     

    Regards,

    Imran

     

     

     

    Monday, January 21, 2008 11:48 AM
    Moderator
  • i couldn't find any downloadable file on this page or anywhere around it.

    Monday, January 21, 2008 12:09 PM
  • Monday, January 21, 2008 12:14 PM
    Moderator
  • thanks for the help. But i've got bit different problem. my email doesn't reach the receipent unless i restart my CRM server. when i restart my CRM server all undelivered emails get delivered. keep in mind that CRM don't have exchange on same box.

     

    Monday, January 21, 2008 2:29 PM
  • Hi,

     

    I've tracked down the problem to bit more extend. My Email doesn't reach Exchange Server unless i restart. When i restart and computer reaches at "Applying computer settings" screen during the restart process, the emails reach the Exchange Server and get queued ready to be delivered.

     

    so problem is in the fact that when computer restarts, it sends the emails to Exchange server. May be it keeps all such CRM initiated emails in some local folder and on computer restart any window service on CRM computer push it to Exchange Server. This could be an issue of just an window service. But i've tried by restarting almost all the services as well, Email doesn't go to Exchange. It stays stuck somewhere on CRM Server unless we restart CRM Server.

     

    Can anyone help me now?

     

    Monday, January 21, 2008 4:05 PM