none
WGA notify installation failure RRS feed

  • Question

  • As other people have reported this seems to be a problem.  I think it just happened when I tried to upgrade to Media Player 11 but not sure.  I haven't had problems in the past doing the updates.   I read the other threads and have tried most but it still doesn't work.  I've included the diagnostic report that I ran as requested.   Any help would be appreciated.   It fails trying to update both   KB925902 and KB905474

     

    Thanks for your assistance

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-BF2MF-8KM7P-VTHPG
    Windows Product Key Hash: H1LcDw4yOEndztNH6pNzg4BFQHk=
    Windows Product ID: 55277-OEM-2145081-18574
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: f5cf0934-03bf-4ed4-a893-1bc02ec88e0c
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>f5cf0934-03bf-4ed4-a893-1bc02ec88e0c</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-VTHPG</PKey><PID>55277-OEM-2145081-18574</PID><PIDType>3</PIDType><SID>S-1-5-21-1409082233-1220945662-682003330</SID><SYSTEM><Manufacturer>System Manufacturer</Manufacturer><Model>System Name</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ASUS P4B ACPI BIOS Revision 1010</Version><SMBIOSVersion major="2" minor="3"/><Date>20020503000000.000000+000</Date></BIOS><HWID>538536E70184C052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Sunday, April 8, 2007 1:37 AM

Answers

All replies