locked
I have the Fix for both XP and Vista Validation Problem(Mod Please Sticky) RRS feed

Answers

All replies

  • This will work

     

    as this tool will create a value this will match what it should be if it did connect..it's microsft's own "alternate" way of validation..little know...but works

     

    Saturday, August 25, 2007 2:34 PM
  • Regrettably ... this did NOT work for me ... when I was all done it said:

     

    The validation service is unable to determine whether this copy of Windows Vista is genuine.

    ... again!

    Saturday, August 25, 2007 2:34 PM
  •  

    really!?

     

    worked for me here no issue

     

    on 3 diff machines with the validation error

     

    also worked on my in laws who just called about 10 mins ago with the same problem

    Saturday, August 25, 2007 2:35 PM
  • Didn't work for me either. Still unable to determine etc etc.
    Saturday, August 25, 2007 2:40 PM
  • My machine can't be validated in the way either. Sad

     

    Saturday, August 25, 2007 2:41 PM
  • No - this does not work.

     

    Saturday, August 25, 2007 2:44 PM
  • Doesn't work for me either

     

    Saturday, August 25, 2007 2:47 PM
  • This did not work for me either.

    Just bought vista so I could play Bio-shock.

    Tried to validate to get direct x and bam! build 6000 not genuine message on my desktop.

    Now, I cant play any of my games!

    The validation service is unable to determine whether this copy of Windows Vista is genuine.


    I really am a hard core gamer so this has set me back pretty bad.

    How could they let this happen!?

    When I called Microsoft support they tell me that the Genuine Advantage Department is gone for the weekend...

    Looks like we'll be waiting tell monday for a resolution...



    Saturday, August 25, 2007 2:47 PM
  • Did not work for me either.
    Saturday, August 25, 2007 2:55 PM
  •  

    Negative.

     

    Vista Ultimate

     

    I know this is related to one of two things I did:

     

    Installed BioShock

    Tried to install DX update.

     

    Now WGA Fails..............

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-X378K-*****-K36BV
    Windows Product Key Hash: ZnHClYGQSrFkdWsv+h5QOlFDQao=
    Windows Product ID: *****-***-*****-********
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {**********************************}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{**********************}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K36BV</PKey><PID>*****************</PID><PIDType>5</PIDType><SID>S-1-5-21-169878007-2982204174-2737798104</SID><SYSTEM><Manufacturer>945P</Manufacturer><Model>IL9 Pro</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20061027000000.000000+000</Date></BIOS><HWID>0C313507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2724689EE81F586</Val><Hash>UKU6I8j9l2ahEw78dZ20zsY5tHQ=</Hash><Pid>89388-707-0000034-65700</Pid><PidType>14</PidType></Product><Product GUID="{*****************************}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>42C54F9A2D8CD80</Val><Hash>1GH4eJCKYocsFtIazSTOJRXVTO4=</Hash><Pid>89405-704-0000043-63979</Pid><PidType>14</PidType></Product><Product GUID="*****************}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>82BD40E2DD8225C</Val><Hash>GbBH53MzOi4y7HLhMRI1WfRSTdk=</Hash><Pid>81605-302-9817541-65546</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults> 

    Saturday, August 25, 2007 2:56 PM
  • Didn't work for me either - Vista Premium.

     

    If it is a server down I can't believe Microsoft don't have 24/7 engineers on call to fix it. I know we do with my company and we are a lot smaller than Microsoft!

    Saturday, August 25, 2007 3:01 PM
  • Nevermind

     

    On my end it said "Validation was successful" i had to reboot because of an Antivirus update..i reboot to a "not genuine" message and such

     

    so im in the same boat as you all are

     

    sorry, it said it worked..it said my validation with the alternate method was successfull...but upon reboot it seems sadly that is not the case

     

    figures..oh well..anothe reason why i "Hate" Draconian copy protection like this stupid Windows Genuine Advantage....in the future this will cost Microsft a market share if they continue to bungle things like this...heck i just may switch to Linux over this..i have Linux mint on another comp..im no newb to nix..and atleast i don't have to deal with this BS...any windows app i want to run works just fine under Wine...

     

     

     

    Saturday, August 25, 2007 3:05 PM
  • Works perfectly. Thanks. No more Aero messages or non-genuine pop-ups when I start a program.

     

    In the meantime I've turned off auto-updates for Vista untilthey clear up the problem.

     

    Saturday, August 25, 2007 6:36 PM
  • It also worked for me! Got back the aero interface after restarting the PC. Thanks
    Saturday, August 25, 2007 7:02 PM
  • Hello,

     

    This issue is resolved (see http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2054756&SiteID=25)


    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Monday, September 17, 2007 9:34 PM