locked
one care firewall disabled after i use internet explorer RRS feed

  • Question

  •  

    I use windows vista and every time a get on internet explorer the firewall for onecare drops and won't shut back on. If  I attempt to open one care before the firwall drops it doesn't respond. I can't turn it back on - one care won't respond. My windows firewall however will turn on, I just have to do it manaually every time.
    Friday, September 21, 2007 4:46 PM

Answers

All replies

  •  

    Is this in the 2.0 beta? If so, contact support and file a bug:

    http://help.live.com/help.aspx?project=onecarev2 -use the "Get More Help" link in the lower right of the page to contact support via email.

     

    Please file a bug on Connect:  https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    Is it the subscriber or trial version 1.6? If so support for v1.6 is via the information here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

     

    -steve

     

    Friday, September 21, 2007 5:22 PM
    Moderator
  • I'm having the same problem and it's very frustrating.  I keep going to the One Care web site for help but there's no help or advice on this subject.  I can turn it on manually like you but once I shut the computer off or restart it the Defender again is in the off position.  How do we get help on this!

    Thursday, September 27, 2007 6:42 AM
  •  Gammy wrote:

    I'm having the same problem and it's very frustrating.  I keep going to the One Care web site for help but there's no help or advice on this subject.  I can turn it on manually like you but once I shut the computer off or restart it the Defender again is in the off position.  How do we get help on this!

    Defender is disabled by OneCare as antispyware protection is now included in OneCare. You should not restart Defender manually.

    -steve

    Friday, September 28, 2007 12:59 AM
    Moderator