locked
Domain access RRS feed

  • Question

  • I have setup a Windows Live domain in the Windows Home Server. I can use my WAN address (https://x.x.x.x) to login to the home server but not the domain (https://xxxx.homeserver.com) that setup by Windows Live??

    Thank you
    Friday, July 18, 2008 10:48 AM

All replies

  • Please test from some location other than your home network. Many routers cope poorly with looping back to an internal machine through the WAN address.
    Friday, July 18, 2008 11:48 AM
    Moderator
  • I was using my friend's home connection to log back into the home server
    Friday, July 18, 2008 9:52 PM
  • Okay, you hadn't said.

    What error are you seeing?
    Saturday, July 19, 2008 2:12 AM
    Moderator
  • There isn't any special error meesgae, just like the link (https://xxxx.homeserver.com) doesn't exist..........
    Sunday, July 20, 2008 5:09 AM
  •  eaout wrote:
    There isn't any special error meesgae, just like the link (https://xxxx.homeserver.com) doesn't exist..........

     

    Did you try it without the s?  Does everything show up with a green check mark in the Router and Domain Name tabs?  If not, which ones don't?

    Sunday, July 20, 2008 5:30 AM
    Moderator
  • In the Windows Home Server console, what do you see when you click Settings → Remote Access → Details... (under Router)? What is shown under Domain Name on that same page? What about when you click Details... under Domain Name?
    Sunday, July 20, 2008 3:25 PM
    Moderator
  • I have checked again and everything is green.....

    That's why I don't understand how come it is not working?????

    Anyone can help......
    Monday, July 21, 2008 6:36 AM
  • It is possible that your router is not set properly, even when UPnP should be working. You may need to go to your router's configuration and manually forward ports to your WHS machine.
    Monday, July 21, 2008 3:51 PM
  • I have forwarded ports 80, 443 and 4125 to the WHS already.
    Monday, July 21, 2008 10:13 PM
  •  eaout wrote:
    I have forwarded ports 80, 443 and 4125 to the WHS already.

     

    You can try going to Shields Up! and check those ports to see what it shows the status of those are.

    Tuesday, July 22, 2008 12:59 AM
    Moderator
  • I have done the shields up test and all 1056 ports are stealth. Is it a good thing?? But I have forward port 80, 443 and 4125, so I expected those 3 ports are shown as opened.....

    Is it something to do woth my router???
    Tuesday, July 29, 2008 9:34 AM
  • If the ports that Windows Home Server uses are reported as STEALTH by Shields Up!, then your ISP is blocking them. You'll have to contact your ISP to find out what you can do about it.
    Tuesday, July 29, 2008 12:08 PM
    Moderator
  • Please correct me if I'm wrong, but he said that he could connect fine by using his WAN IP, only when he tried his xxx.homeserver.com domain it failed, so it sounds like a DNS issue to me and not a problem with the port-forwarding Wink

    Regards, Alex
    Tuesday, July 29, 2008 1:19 PM
  • Did you take a look at this thread.
    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=1730579&SiteID=50
    Wednesday, July 30, 2008 3:21 AM