locked
Videos corrupt after copying to WHS - ? RRS feed

  • Question

  • I copied a bunch of video files over to WHS and tried to watch them over the network, but when WMP launched the video it only played the first 2 or so seconds before stalling.  I opened task manager to kill the process and saw explorer.exe was using up 100% of cpu processing.

    I deleted the files and copied them over again and I got the same problem. I tried with different (smaller) files, and I've tried with folder duplication on and off but no success.

    The odd thing is that prior to this I had copied over 2G of video files over to WHS and I have no problems streaming those files over network.  The only thing I've changed since copying the 2G's of videos over is removing a 40G HDD and replacing it with a 200G HDD.

    Has anyone experienced something similar?

     

     

    Saturday, March 3, 2007 7:40 AM

Answers

All replies

  • I think this is now problem with WHS.
    Sometime you copy a file, there can be bugs in this file.
    Most times you don't recognize them, but sometime it is possible that that file in corrupt.

    Especially if you copy a file over Ethernet it might get corrupt.

    best regards Bjorn

    Saturday, March 3, 2007 3:05 PM
  • Can you please do a bug report?
    Monday, March 5, 2007 9:38 PM
    Moderator
  • Submitted a bug report.

    I tried updating my network adapter driver since someone with the same adapter said he had a similar problem with WMV files, but that didn't fix the problem for me.  Although, when I upload files remotely they are copied over to WHS properly and can be streamed without stalling my media player.

    Friday, March 9, 2007 2:50 AM