locked
Remote access and trusted site RRS feed

  • Question

  • I'm trying to remotely access my WHS' console - and I get the error message from IE7  'This feature requires that this site be added to your list of trusted sites...etc' and I can't connect. The thing is that the site (https://name.homeserver.com) is already added to my trusted sites. Can you help please? Further details below.

     

     

    I have tried removing the site from my trusted sites list, then re-adding it. I am using a laptop that used to be part of my home network and it still has connector installed. The firewall is One Care. The internet security options are all set to default. IE7 is completely up to date. I am attempting to connect over a domestic broadband connection supplied by Tiscali.

     

     

    Thanks for any suggestions!

    Saturday, August 9, 2008 5:19 PM

Answers

  • Chris,

    Welcome, from some previous experiences with the same problem, user judgeschambers detailed the procedure required as follows:

    • Go to IE7>tools>Internet Options>Advanced and click the Reset button  at the bottom.
    • Restart IE7. 
    • Then Log into WHS remote web page and try to get into Console.
    • You get the Active X warning.....so click the top of the page to allow the active-x to run and install.
    • Now when you enter the Console admin password you will get the Trusted Site warning. 
    • So, now add the url to your trusted sites.  Go to IE7>tools>Internet Options>Security>Highlight Trusted sites>click sites button. Now add your address  https://yourservername.homeserver.com. I left the "require server verification" box checked.
    • Restart IE7. 
    • Now, log back into your web site. This time it should allow you to get into WHS console without the trusted site error.
    • Done

     

    Try this and let us know,

     

    Colin

     

    Saturday, August 9, 2008 5:48 PM
  • For the record - you are a genius. Thank you!

    Saturday, August 9, 2008 7:05 PM

All replies

  • Chris,

    Welcome, from some previous experiences with the same problem, user judgeschambers detailed the procedure required as follows:

    • Go to IE7>tools>Internet Options>Advanced and click the Reset button  at the bottom.
    • Restart IE7. 
    • Then Log into WHS remote web page and try to get into Console.
    • You get the Active X warning.....so click the top of the page to allow the active-x to run and install.
    • Now when you enter the Console admin password you will get the Trusted Site warning. 
    • So, now add the url to your trusted sites.  Go to IE7>tools>Internet Options>Security>Highlight Trusted sites>click sites button. Now add your address  https://yourservername.homeserver.com. I left the "require server verification" box checked.
    • Restart IE7. 
    • Now, log back into your web site. This time it should allow you to get into WHS console without the trusted site error.
    • Done

     

    Try this and let us know,

     

    Colin

     

    Saturday, August 9, 2008 5:48 PM
  •  Chris newbee wrote:
    I'm trying to remotely access my WHS' console - and I get the error message from IE7  'This feature requires that this site be added to your list of trusted sites...etc' and I can't connect. The thing is that the site (https://name.homeserver.com) is already added to my trusted sites. Can you help please? Further details below.

     

     

    I have tried removing the site from my trusted sites list, then re-adding it. I am using a laptop that used to be part of my home network and it still has connector installed. The firewall is One Care. The internet security options are all set to default. IE7 is completely up to date. I am attempting to connect over a domestic broadband connection supplied by Tiscali.

     

     

    Thanks for any suggestions!

     

    I would suggest you remove your web site from the Trusted Sites on your client PC, then reboot the PC.  Once it's back up, try connecting to your web site again and add it to the Trusted Sites at that point.

    Saturday, August 9, 2008 5:49 PM
    Moderator
  • For the record - you are a genius. Thank you!

    Saturday, August 9, 2008 7:05 PM
  • I have a similar issue, but this solution did not work for me.  I can log onto my WHS machine using remote access, and can see shared folders.  I can upload files to these shares without issue.  I cannot download any files, however.  The progress bar hangs and eventually times out.

    I cannot connect to the WHS Console, nor can I connect to attached computers... I get "The remote connection to the attached computer timed out.  Please connect again."

    I think it has something to do with my SSL certificate, but have no idea how to troubleshoot this issue.  I do have the toolkit installed if any logs will help.
    Thursday, February 26, 2009 8:23 PM