locked
Outlook Configuration Error RRS feed

  • Question

  • Hi All,

    I am trying to configure outlook for my on-premise crm 2011.

    It's showing me error "This is a problem communicating with the Microsoft Dynamics CRM server. The server might be unavailable. Try again later. If the problem persists, contact your system administrator."

    I am trying in same network but different domain.

    Thank You,

    Suresh

    Tuesday, May 1, 2012 8:43 AM

Answers

  • I have generated trusted for both domains. now its working fine.
    Monday, June 11, 2012 11:23 AM

All replies

  • can you ping the server?

    is name resolution working?

    you could try to telnet to your server from the outlook machine (if telnet is installed) telnet servername portnumber

    e.g.

    telnet crmserver 80

    If the above does not work, check your firewall configuration


    Musings on Information Technology


    Tuesday, May 1, 2012 10:19 AM
  • I am able to ping server. In web also its working fine.

    I have not configured IFD, just i m calling using IP of server:Port Numer(http://xx.xx.xx.xx:5555) in my local network.

    In outlook if i configure online CRM it works find but on-premise is not working.

    Wednesday, May 2, 2012 10:45 AM
  • Hi,

    Can you sync the client machine time with the CRM Server machine and try to configure it again.

    You should not use IP Address, use host name. EX: http://CRMServer:5555

    Thanks & Regards,


    Khaja Mohiddin
    http://www.dynamicsexchange.com
    http://about.me/KhajaMohiddin

    Wednesday, May 2, 2012 1:15 PM
  • Hi Khaja,

    Client machine & CRM server time zone is same.

    I tried giving host name also but getting same error.

    Do i need to do any configuration after installation of CRM Server for Outlook in Server machine

    Thank you.

    Suresh


    Thursday, May 3, 2012 5:49 AM
  • Silly question this, but can you browse to the server (on IE) from the outlook computer?

    Musings on Information Technology

    Thursday, May 3, 2012 9:04 AM
  • Yes i am able to browse.
     Facing issue with outlook only.
    Thursday, May 3, 2012 1:41 PM
  • I have generated trusted for both domains. now its working fine.
    Monday, June 11, 2012 11:23 AM