locked
Windows 7 Build 7601 This copy of Windows is not genuine RRS feed

  • Question

  • Need help!  I have a valid copy of Windows 7 and don't know why this is showing.  Here is the Diagnostic tool as requested.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070424
    Windows Product Key: *****-*****-CRYRW-K3V2F-3PHMM
    Windows Product Key Hash: vLAPS5WLNfFgS2D4ESz81zF4vTk=
    Windows Product ID: 00359-033-6983727-85717
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {F352F1F2-E3AA-4AD2-95DE-52C51B39393B}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120305-1505
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F352F1F2-E3AA-4AD2-95DE-52C51B39393B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3PHMM</PKey><PID>00359-033-6983727-85717</PID><PIDType>5</PIDType><SID>S-1-5-21-1493701421-1443421671-1114526772</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-890FXA-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101124000000.000000+000</Date></BIOS><HWID>039D3807018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>A88D76FFDB27F7A</Val><Hash>KQA2UJ1DINchPBCPrRTmlRAPmsM=</Hash><Pid>81608-957-4111851-65827</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070424' to display the error text.
    Error: 0x80070424

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:2:2012 18:27
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070424
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: PAAAAAIABAABAAEAAgADAAAAAgABAAEAln3kXl5+yNgQM9zf3BVU8nZe1hrCj3yHYj1YmhXxGgG4Ho4u

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   GBT     GBTUACPI
      FACP   GBT     GBTUACPI
      HPET   GBT     GBTUACPI
      MCFG   GBT     GBTUACPI
      SSDT   PTLTD   POWERNOW
      MATS   GBT     
      TAMG   GBT     GBT   B0

    Wednesday, May 2, 2012 11:29 PM

Answers

  • "Azermon" wrote in message news:52d2eefb-7305-46d3-98ab-f2d66716d4ec...

    Need help!  I have a valid copy of Windows 7 and don't know why this is showing.  Here is the Diagnostic tool as requested.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070424
    Windows Product Key: *****-*****-CRYRW-K3V2F-3PHMM
    Windows Product Key Hash: vLAPS5WLNfFgS2D4ESz81zF4vTk=
    Windows Product ID: 00359-033-6983727-85717
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    Other data-->
    SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-890FXA-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101124000000.000000+000</Date></BIOS

     

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070424' to display the error text.
    Error: 0x80070424

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:2:2012 18:27
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070424

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table

     
     
    You’ve almost certainly been using a 'Registry Cleaner' – probably WiseFixer.
    First, please UNDO any changes that the ‘cleaner’ made, then uninstall it
    If you can’t undo changes made, try a System Restore back to a point when the system was working OK
    Then reboot again.
    The post back with a new MGADiag report.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, May 3, 2012 7:13 AM
    Moderator

All replies

  • "Azermon" wrote in message news:52d2eefb-7305-46d3-98ab-f2d66716d4ec...

    Need help!  I have a valid copy of Windows 7 and don't know why this is showing.  Here is the Diagnostic tool as requested.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070424
    Windows Product Key: *****-*****-CRYRW-K3V2F-3PHMM
    Windows Product Key Hash: vLAPS5WLNfFgS2D4ESz81zF4vTk=
    Windows Product ID: 00359-033-6983727-85717
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    Other data-->
    SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-890FXA-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101124000000.000000+000</Date></BIOS

     

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070424' to display the error text.
    Error: 0x80070424

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:2:2012 18:27
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070424

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table

     
     
    You’ve almost certainly been using a 'Registry Cleaner' – probably WiseFixer.
    First, please UNDO any changes that the ‘cleaner’ made, then uninstall it
    If you can’t undo changes made, try a System Restore back to a point when the system was working OK
    Then reboot again.
    The post back with a new MGADiag report.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, May 3, 2012 7:13 AM
    Moderator
  • I think that fixed it.  What do you think?   I don't get the error anymore.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070424
    Windows Product Key: *****-*****-CRYRW-K3V2F-3PHMM
    Windows Product Key Hash: vLAPS5WLNfFgS2D4ESz81zF4vTk=
    Windows Product ID: 00359-033-6983727-85717
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {F352F1F2-E3AA-4AD2-95DE-52C51B39393B}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120305-1505
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F352F1F2-E3AA-4AD2-95DE-52C51B39393B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3PHMM</PKey><PID>00359-033-6983727-85717</PID><PIDType>5</PIDType><SID>S-1-5-21-1493701421-1443421671-1114526772</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-890FXA-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101124000000.000000+000</Date></BIOS><HWID>039D3807018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>A88D76FFDB27F7A</Val><Hash>KQA2UJ1DINchPBCPrRTmlRAPmsM=</Hash><Pid>81608-957-4111851-65827</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070424' to display the error text.
    Error: 0x80070424

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:2:2012 18:27
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070424
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: PAAAAAIABAABAAEAAgADAAAAAgABAAEAln3kXl5+yNgQM9zf3BVU8nZe1hrCj3yHYj1YmhXxGgG4Ho4u

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GBT           GBTUACPI
      FACP            GBT           GBTUACPI
      HPET            GBT           GBTUACPI
      MCFG            GBT           GBTUACPI
      SSDT            PTLTD         POWERNOW
      MATS            GBT           
      TAMG            GBT           GBT   B0

    Saturday, May 5, 2012 5:08 AM
  • "Azermon" wrote in message news:de145aa1-e2f1-42b9-9fba-72028e70255d...

    I think that fixed it.  What do you think?   I don't get the error anymore.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070424
    Windows Product Key: *****-*****-CRYRW-K3V2F-3PHMM
    Windows Product Key Hash: vLAPS5WLNfFgS2D4ESz81zF4vTk=
    Windows Product ID: 00359-033-6983727-85717
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    Other data-->
    BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101124000000.000000+000</Date></BIOS


    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070424' to display the error text.
    Error: 0x80070424


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:2:2012 18:27
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070424

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table

    What on earth makes you think this is fixed?
    NOTHING has changed of any significance, except that the error message has got marginally more explicit.
     
    Highlight ALL the text (including the blank lines) between the two lines of ***s - select Copy
    ****************************************************
    sc create sppsvc binPath= %SystemRoot%\System32\sppsvc.exe DisplayName= "Software Protection"  depend=Rpcss start= delayed-auto obj= "NT AUTHORITY\NetworkService" password= ""
    sc privs sppsvc SeAuditPrivilege/SeChangeNotifyPrivilege/SeCreateGlobalPrivilege/SeImpersonatePrivilege
    sc sdset sppsvc D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWRPLOCRRC;;;IU)(A;;CCLCSWRPLOCRRC;;;SU)(A;;LCRP;;;AU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)
    sc sidtype sppsvc UNRESTRICTED
    ****************************************************
    Open an Elevated Command Prompt window - click on the Start button, and in the Search box, type CMD. wait for the system to find the one file, then right-click on that and select Run as Administrator. Accept the UAC prompt if you get one
    Right-click on the C:\ icon (top left of the window) and select Edit... >Paste
    You should get Success responses after each line of code
    when complete, reboot
    test the outcome (MGADiag should now report properly on the state of the license)
    Post your new MGADiag repost in your reply.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Azermon Tuesday, May 8, 2012 9:34 PM
    • Unmarked as answer by Azermon Tuesday, May 8, 2012 9:34 PM
    Saturday, May 5, 2012 4:36 PM
    Moderator
  • Even though we still see significant errors, Azermon has stated the issue is resolved so I am flagging Noel's post as the Answer for this thread.

    Azermon, if the issue does return (as we suspect it may) please un-flag Noel's post and we will continue working on a fix.

    Thank you,


    Darin MS

    Tuesday, May 8, 2012 8:51 PM
  • No this did not fix my issue and I can't do a restore. So I am just saving all my files and will just reinstall Windows. Pain in the rear. It it's my fault for being an idiot and using Wise Fixer one time because a friend recamended it. Thanks for the help!
    Tuesday, May 8, 2012 9:36 PM
  • "Azermon" wrote in message news:e5369dd6-48f4-4a30-b41f-5536cc1eb2d2...
    No this did not fix my issue and I can't do a restore. So I am just saving all my files and will just reinstall Windows. Pain in the rear. It it's my fault for being an idiot and using Wise Fixer one time because a friend recamended it. Thanks for the help!
     
    Before you do the reinstall, please post a new MGADiag report - the instructions I posted have worked for everyone else, so you may have another issue which should be simple enough to solve.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 9, 2012 7:29 AM
    Moderator
  • I will try it again this evening when I get home from work. I might have done it wrong or something and then I will post again.
    Wednesday, May 9, 2012 1:19 PM
  • "Azermon" wrote in message news:cff58d5b-b15e-4f05-bcf1-e48a2011d78c...
    I will try it again this evening when I get home from work. I might have done it wrong or something and then I will post again.
     
    OK - I'm not going anywhere until tomorrow :)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 9, 2012 1:34 PM
    Moderator
  • Sorry for the delayed response.  I got hung up at work yesterday.  I just tried it again and got the following.  I do not get any Success Responses after just get "The specified service does not exist as an installed service."  I just got my new graphics card and I am just going to reinstall windows.  I have my computer backed up so I will not loose much.  I thank you for your time and effort in assisting me with my issue.

    Thanks again!


    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>
    C:\Windows\system32>sc create sppsvc binPath= %SystemRoot%\System32\sppsvc.exe D
    isplayName= "Software Protection"  depend=Rpcss start= delayed-auto obj= "NT AUT
    HORITY\NetworkService" password= ""
    DESCRIPTION:
            Creates a service entry in the registry and Service Database.
    USAGE:
            sc <server> create [service name] [binPath= ] <option1> <option2>...

    OPTIONS:
    NOTE: The option name includes the equal sign.
          A space is required between the equal sign and the value.
     type= <own|share|interact|kernel|filesys|rec>
           (default = own)
     start= <boot|system|auto|demand|disabled|delayed-auto>
           (default = demand)
     error= <normal|severe|critical|ignore>
           (default = normal)
     binPath= <BinaryPathName>
     group= <LoadOrderGroup>
     tag= <yes|no>
     depend= <Dependencies(separated by / (forward slash))>
     obj= <AccountName|ObjectName>
           (default = LocalSystem)
     DisplayName= <display name>
     password= <password>

    C:\Windows\system32>sc privs sppsvc SeAuditPrivilege/SeChangeNotifyPrivilege/SeC
    reateGlobalPrivilege/SeImpersonatePrivilege
    [SC] OpenService FAILED 1060:

    The specified service does not exist as an installed service.


    C:\Windows\system32>sc sdset sppsvc D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRP
    WPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWRPLOCRRC;;;IU)(A;;CCLCSWRPLOCRRC;;;SU)(A;;LCRP;;
    ;AU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)
    [SC] OpenService FAILED 1060:

    The specified service does not exist as an installed service.


    C:\Windows\system32>sc sidtype sppsvc UNRESTRICTED
    [SC] OpenService FAILED 1060:

    The specified service does not exist as an installed service.


    C:\Windows\system32>
    Thursday, May 10, 2012 11:12 PM
  • "Azermon" wrote in message news:f293c8fa-8c9e-48dc-8058-93e914eebcc3...
    Sorry for the delayed response.  I got hung up at work yesterday.  I just tried it again and got the following.  I do not get any Success Responses after just get "The specified service does not exist as an installed service."  I just got my new graphics card and I am just going to reinstall windows.  I have my computer backed up so I will not loose much.  I thank you for your time and effort in assisting me with my issue.

    Thanks again!


    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>
    C:\Windows\system32>sc create sppsvc binPath= %SystemRoot%\System32\sppsvc.exe D
    isplayName= "Software Protection"  depend=Rpcss start= delayed-auto obj= "NT AUT
    HORITY\NetworkService" password= ""

    C:\Windows\system32>
     
    For some reason the service creation is failing - and that prevents the rest of the fix working
    I have seen this once before.
    try it this way...
    download the 'good sppsvc key.zip' file from here
    extract the contents to your desktop, then right-click on the extracted file and select Merge. Accept the prompts that come up and you should get a 'success' popup.
    reboot.
    run another MGADiag report and post the results.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, May 11, 2012 6:46 AM
    Moderator