none
homeserverconsole.exe crashing RRS feed

  • Question

  • When I try to create a new share or look at the properties of a existing share, the console shuts down, here is the event view error:

    Event Type: Error
    Event Source: .NET Runtime 2.0 Error Reporting
    Event Category: None
    Event ID: 5000
    Date:  4/22/2009
    Time:  12:00:04 AM
    User:  N/A
    Computer: ARCHNAS
    Description:
    EventType clr20r3, P1 homeserverconsole.exe, P2 6.0.0.0, P3 49b739c9, P4 whscommon, P5 6.0.0.0, P6 49b73949, P7 334, P8 1b, P9 n3ctrye2kn3c34sgl4zqyrbfte4m13nb, P10 NIL.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 63 00 6c 00 72 00 32 00   c.l.r.2.
    0008: 30 00 72 00 33 00 2c 00   0.r.3.,.
    0010: 20 00 68 00 6f 00 6d 00    .h.o.m.
    0018: 65 00 73 00 65 00 72 00   e.s.e.r.
    0020: 76 00 65 00 72 00 63 00   v.e.r.c.
    0028: 6f 00 6e 00 73 00 6f 00   o.n.s.o.
    0030: 6c 00 65 00 2e 00 65 00   l.e...e.
    0038: 78 00 65 00 2c 00 20 00   x.e.,. .
    0040: 36 00 2e 00 30 00 2e 00   6...0...
    0048: 30 00 2e 00 30 00 2c 00   0...0.,.
    0050: 20 00 34 00 39 00 62 00    .4.9.b.
    0058: 37 00 33 00 39 00 63 00   7.3.9.c.
    0060: 39 00 2c 00 20 00 77 00   9.,. .w.
    0068: 68 00 73 00 63 00 6f 00   h.s.c.o.
    0070: 6d 00 6d 00 6f 00 6e 00   m.m.o.n.
    0078: 2c 00 20 00 36 00 2e 00   ,. .6...
    0080: 30 00 2e 00 30 00 2e 00   0...0...
    0088: 30 00 2c 00 20 00 34 00   0.,. .4.
    0090: 39 00 62 00 37 00 33 00   9.b.7.3.
    0098: 39 00 34 00 39 00 2c 00   9.4.9.,.
    00a0: 20 00 33 00 33 00 34 00    .3.3.4.
    00a8: 2c 00 20 00 31 00 62 00   ,. .1.b.
    00b0: 2c 00 20 00 6e 00 33 00   ,. .n.3.
    00b8: 63 00 74 00 72 00 79 00   c.t.r.y.
    00c0: 65 00 32 00 6b 00 6e 00   e.2.k.n.
    00c8: 33 00 63 00 33 00 34 00   3.c.3.4.
    00d0: 73 00 67 00 6c 00 34 00   s.g.l.4.
    00d8: 7a 00 71 00 79 00 72 00   z.q.y.r.
    00e0: 62 00 66 00 74 00 65 00   b.f.t.e.
    00e8: 34 00 6d 00 31 00 33 00   4.m.1.3.
    00f0: 6e 00 62 00 20 00 4e 00   n.b. .N.
    00f8: 49 00 4c 00 0d 00 0a 00   I.L.....
    ___________________________________________________
    Any ideas on how to fix it?

    Wednesday, April 22, 2009 5:06 AM

All replies

  • A little more info:

    I can't install the Homeserver connector, it says: "This operation cannot be completed at this time", following shows up ni the event log:
    Log Name:      Application
    Source:        HomeServer
    Date:          4/22/2009 10:05:07 AM
    Event ID:      1794
    Task Category: (7)
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      1
    Description:
    Server ID is not set yet. On the client it means that the server discovery (discovery.exe) was not run or was not run successfully.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="HomeServer" />
        <EventID Qualifiers="36863">1794</EventID>
        <Level>3</Level>
        <Task>7</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-04-22T15:05:07.000Z" />
        <EventRecordID>65959</EventRecordID>
        <Channel>Application</Channel>
        <Computer>1</Computer>
        <Security />
      </System>
      <EventData>
      </EventData>
    </Event>
    ________________________________________________________________________________________________________________
    The client is Vista 32bit.

    This is a new load of the server with all windows updates installed.
    Wednesday, April 22, 2009 3:12 PM
  • Could you run chkdsk on all your drives to see if any problems are reported?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, April 22, 2009 3:33 PM
    Moderator
  • Took several hours, no errors reported.
    Thursday, April 23, 2009 2:39 AM
  • Enable the Windows Firewall service on your Windows Home Server. (At least the crash message seems to be the same I have seen in the past in context with the disabled Windows Firewall and WHS Toolkit 1.1.)
    Best greetings from Germany
    Olaf
    Thursday, April 23, 2009 9:30 AM
    Moderator
  • Windows Firewall service was already enabled.
    Thursday, April 23, 2009 2:48 PM
  • Have you installed or uninstalled any add-ins? How about installing software using a Remote Desktop connection or physical console? Have you made any configuration changes to any part of your server outside of the Windows Home Server console?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, April 23, 2009 3:08 PM
    Moderator
  • No, pretty fresh install, only did the windows updates and moved a few files to it.  I haven't even activated it yet, still has 23-24 days left in the 30 day trial
    Thursday, April 23, 2009 6:14 PM
  • Did .NET Framework upgrade to version 3.5 apply well?
    Are there any other errors or warnings in the event log of the server?
    Best greetings from Germany
    Olaf
    Thursday, April 23, 2009 6:29 PM
    Moderator
  • I finally said heck with it and did a complete reinstall, installed all patches except ie7 and anything to do with any version on .NET (for now).

    Now I have a new problem.  Me and my wife are setup with the same permissions to the folder, yet she keeps getting access denied when she tried to access her personal folder or any other folder, i Know the password is correct, and no errors show up on either event logs....

    I am starting to have my doubts using WHS as a online storage...  May have to give freeNAS a try......
    Saturday, April 25, 2009 2:58 AM
  • Did you reassign the permissions to the folder in WHS shared folders management?
    Does she use the same password as before and are they matching the client local password and the server password?
    Did you use the user name or the display name for recreating the account? (FAQ How to fix share access issues where user name and password are requested)
    Does your wife have any stored user names and passwords pointing to the server, which do no longer match? (On the client click Start/Run control keymgr.dll and delete appearances of your WHS.)

    Best greetings from Germany
    Olaf
    Saturday, April 25, 2009 8:30 AM
    Moderator
  • What did you mean did a complete install?  I tried to reinstall Windows Home Server Console and am still getting the same error, and am still unable to open console from both the desktop WHS Console, or through RDC.

    My server's health is critical and I cannot get into the damn thing :(
    Tuesday, May 12, 2009 3:51 PM
  • What did you mean did a complete install?  I tried to reinstall Windows Home Server Console and am still getting the same error, and am still unable to open console from both the desktop WHS Console, or through RDC.

    My server's health is critical and I cannot get into the damn thing :(

    Are you the original poster with another ID or did you join this thread with your own problem (which may have another reason than the original discussed incident)? In the later case please open your own thread with some more details.

    What for a server do you have - OEM or selfmade?
    If selfmade, login locally, check the event log of the server and (if it doesn't point to issues like a broken disk) try to uninstall Power Pack 2 via Control Panel/Add or Remove Programs and reinstall it via Windows Update.

    Best greetings from Germany
    Olaf
    Tuesday, May 12, 2009 7:16 PM
    Moderator