locked
Not Responding after upgrade - FIXED! RRS feed

  • Question

  • Woohoo!  Stephen Boot's sticky fixed it for me.  Turns out that:

     

    1. Terminal services --> was in Manual, changed to Automatic
    2. Network Location Awareness --> was disabled, changed to Automatic

    Soon as I did the above changes to those Services boom the menu popped up, gave me a Green icon in the system tray.

     

    I'm just guessing that the previous version of Onecare worked OK the way the above services were configured but the newest version doesn't.

     

    What would be VERY VERY helpful and this appears to be a weak point with XP and other OS's, nothing tells you that you're missing a Service or a Service is not configured properly.  This would be extremely useful if some app would check what's missing and report back so you can properly fix it, or if it offers to fix it for you.

     

    Cheers

    Tuesday, January 22, 2008 3:19 PM

Answers

  • I'm glad that it worked for you.

    The update for OneCare is supposed to address this problem by making sure that the dependent services are started correctly.

    -steve

     

    Tuesday, January 22, 2008 5:44 PM
    Moderator

All replies

  • I'm glad that it worked for you.

    The update for OneCare is supposed to address this problem by making sure that the dependent services are started correctly.

    -steve

     

    Tuesday, January 22, 2008 5:44 PM
    Moderator
  • Steve,

     

    It turns out that my Network Location Awareness was disabled as well.  I have been searching the forum for days but the only resolution I found was about the Peer to Peer client.  I also saw that at lot of people said that they did not have Peer to Peer and the problem continued so I am not the only one.

     

    Maybe you could include the NLA service on the fix threads that are dominant on the forums.  I was getting very close to getting rid of OneCare because it was crippling my PC .  I hope people don’t walk away because they missed this.

     

    Thanks!

    Andrew

    Tuesday, January 22, 2008 6:08 PM
  • Thanks for sticking with it and finding the fix. At this point, I have to hope that people find the FAQ post in the Update folder for the high CPU issue. After I post this, I'll make sure that the NLA item is noted in that post. And, of course, I'm hoping that this problem will go away within 2 weeks if the update goes out as noted.

    -steve

    Tuesday, January 22, 2008 8:01 PM
    Moderator
  • I'm not sure this will help anyone but I set Winss To Automatic (Delayed Start).

     

    Thursday, January 24, 2008 6:49 AM