locked
Server Backup Error: The system cannot find the file specified RRS feed

  • Question

  • Server backup is failing with the error "the system cannot find the file specified".

    It started about three weeks ago on Oct 11.  I have run chkdsk on all disks and no errors are reported.  I have removed the 2 TB USB backup disk and attached to another machine, checked with chkdsk again, reformatted, reattached to the server, and set up the backup again.  Same error.

    I have tried being selective about what is backed up, picking locations on each drive being backed up to try to narrow down to a specific drive and to eliminate possibility of there being too much data, exceeding 2 TB vhd limit.  Error persists.

    I have searched high and low with Google, yet no one seems to have an answer.

    Error happens almost immediately upon starting backup. 

    Any thoughts?

    Wednesday, October 31, 2012 2:32 AM

All replies

  • Interestingly, the Windows Update history shows a number of automatic updates were applied on Oct 10.  Makes me a little suspicious of an update that screwed up the backup or dependency. 
    Wednesday, October 31, 2012 2:38 AM
  • Made some progress.  I moved the USB drive from the USB 3 controller (Buffalo add-in card) it was on to a USB 2 controller (built into Intel motherboard) and the backup is running slow, but without any error.  It hasn't yet completed--it's been running for about 5 hours--but has gotten far past the point of error, which was almost immediate upon starting a backup.

    To do this, I first used the dashboard to remove the configured backup.  Moved the drive to a port on the other controller.  Then I set up a new server backup.

    Once this completes (to confirm everything is truly okay), I'm going to try updating the firmware and driver for the USB 3 controller and see if it solves the problem as I'd really like to take advantage of the 5 Gbps throughput.

    Thursday, November 1, 2012 12:04 AM