Error while scanning USB disk for restore image - "the memory could not be read" RRS feed

  • Question

  • I'm trying to do a full system restore for WHS 2011.  When I boot from the system DVD and choose repair it starts scanning my USB disk for system images.  During that process I get this error:


    "The instruction at 0xff68b474 referenced memory at 0x00000000. The memory could not be read."

    Any idea what this could be?  At first I thought the mobo or HD was failing so I replaced the mobo, cpu, ram and HD.  I'm still getting the same error.  Has anyone seen this before?

    Sunday, November 6, 2011 7:15 PM

All replies

  • Hi,

    I am having the same problem. Got a Apple iMac that used to run Windows 7 just fine until the disc broke down. I managed to make a system image before the disc died. Now, I am less happy after spending many hours trying to reinstall the iMac...

    Runs fine with Apple OS. Managed to make a clean install of Windows 7 (using a USB stick with the Apple drivers). Sadly, after selecting what keyboard to be used in the System Image Restore process I get exactly the same error as you.

    Did you solve it?



    Saturday, January 21, 2012 8:14 AM