locked
Disable homegroup services on whs 2011 possible? RRS feed

  • Question

  • Hey all,

    Is it possible to disable the homegroup services permanently on whs2011?  After reboot it always seems to re-enable itself.

     

    Thank you,

    -Fo

    Sunday, January 8, 2012 3:54 AM

All replies

  • http://lmgtfy.com/?q=disable+and+stop+homegroup+service&l=1

    ____________

    BullDawg
    In God We Trust
    ____________
    <FoRealz> wrote in message news:53289f60-b861-4233-85df-0e6f1b191795@communitybridge.codeplex.com...

    Hey all,

    Is it possible to disable the homegroup services permanently on whs2011? After reboot it always seems to re-enable itself.



    Thank you,

    -Fo


    BullDawg
    Sunday, January 8, 2012 5:27 AM
  • http://bit.ly/A54Hfy

    Your reply doesn't work...I've obviously tried that...hence why I posted on the forum hoping for helpful responses instead of ones like yours.
    • Edited by FoRealz Sunday, January 8, 2012 5:56 AM
    Sunday, January 8, 2012 5:53 AM
  • Then the next time you need to include what you have tried.  Your OP did not, you just asked if it was possible.  You also need to learn how to do your own searching and not rely on others to do your work for you.

    Plonk!


    ____________

    BullDawg
    In God We Trust
    ____________
    <FoRealz> wrote in message news:8271a548-2401-4adf-8873-19fa8b968b21@communitybridge.codeplex.com...

    http://bit.ly/A54HfyYour reply doesn't work...I've obviously tried that...hence why I posted on the forum hoping for helpful responses instead of ones like yours.


    BullDawg
    Sunday, January 8, 2012 6:55 AM
  • Well sorry that I didn't but instead of being a jerk, you could have just asked if I had tried anything else.  I have searched and searched and I already saw the article that shows you how to do it for Windows 7, but for WHS 2011, disabling it doesn't work. I've tried.  You disable it. You reboot, and it turns itself back on.   I do know how to do my own searching, but I'll be sure to include my failed attempts at finding a resolution from now on.  As far as my other thread, you didn't even read my question or comment on my discussion at hand so I would say you need to learn to read through posts and to provide helpful responses instead of asinine ones.

    Thanks.

    Sunday, January 8, 2012 7:20 PM
  • Don't bother trying to disable the service; instead just don't use a homegroup on your server if you don't want one.
    I'm not on the WHS team, I just post a lot. :)
    Monday, January 9, 2012 12:17 AM