locked
Siemens HiPath C100 / Cannot connect with LiveOneCare installed -Why? RRS feed

  • Question

  • Hello,

     We have a Siemens HiPAth C100 Wi-Fi controler here at work. (Campus envioronment) After students install LiveOneCare they cannot connect to our authentication page on the Siemens HiPath controller. They receive an IP address and are able to ping the gateway fine, it's the authentication page which is needed, that refuses to "open".

    I have tried opening ports in LiveCare 1812,1813, 80, 443, etc. Turned off the firewall and still the students cannot open the authtication page. Only by uninstalling the Live One Care firewall are they able to receive the authtication page and able to login.

    This is a pain for many students.

    By the way COMODO firewall does the same thing.

    Only Zone Alarm firewall works...

     

    So please explain what we can do here to get the Live One Care firewall to work?

    Ideas,

    I have tried settings, advanced settings, etc. etc.

    Tuesday, September 2, 2008 7:34 PM

Answers

  • test_user_007,

     

    When the students installed Live OneCare, was there any anti-malware programs uninstalled prior to it?

     

    Please be sure that all anti-malware software is off of the machine before installing OneCare.

     

    Here is a website that you can refer to:  http://support.microsoft.com/default.aspx/kb/910656

     

    I hope this helps,

     

    Lori MS

     

     

     

     

     

    Wednesday, September 3, 2008 9:18 PM
  • What I find odd is that the authentication page also does not load when you disable the OneCare firewall. Can you provide some more information on this controller? Does Siemens support have any configuration information available for common firewalls and security programs perhaps?

    The fact that you disable the firewall would infer that the connection is not being monitored by OneCare at all, so perhaps it is the virus and spyware component that is blocking this as potential malware. Have you tried disabling that?

    I'm moving your post to the firewall topic for now as it is not about WiFi Security as offered within OneCare for supported routers.

    -steve

     

    Thursday, September 4, 2008 1:34 PM
    Moderator

All replies

  • test_user_007,

     

    When the students installed Live OneCare, was there any anti-malware programs uninstalled prior to it?

     

    Please be sure that all anti-malware software is off of the machine before installing OneCare.

     

    Here is a website that you can refer to:  http://support.microsoft.com/default.aspx/kb/910656

     

    I hope this helps,

     

    Lori MS

     

     

     

     

     

    Wednesday, September 3, 2008 9:18 PM
  • What I find odd is that the authentication page also does not load when you disable the OneCare firewall. Can you provide some more information on this controller? Does Siemens support have any configuration information available for common firewalls and security programs perhaps?

    The fact that you disable the firewall would infer that the connection is not being monitored by OneCare at all, so perhaps it is the virus and spyware component that is blocking this as potential malware. Have you tried disabling that?

    I'm moving your post to the firewall topic for now as it is not about WiFi Security as offered within OneCare for supported routers.

    -steve

     

    Thursday, September 4, 2008 1:34 PM
    Moderator
  • Hi Lori,
     Thank you for your response.
    We have tried this to no avail.
    Siemens is reportedly replicating our issue.
    I'll let you know when they solve it.
    Friday, July 10, 2009 7:04 PM
  • See my above posting to Lori.
    The HiPath controller is a Siemens C100
    It has worked great for the past 4 years with the exception of Microsoft Live One care.
    And no there are not any other anti-spam/sypware/anti-virus programs on the students laptops.
    Friday, July 10, 2009 7:07 PM