locked
Posts not showing up in SQL Server Database Engine forum RRS feed

  • Question

  • I posted one a couple of hours ago and just discovered it never showed up, and now I just tried again and another didn't show up, let's see if THIS shows up for support!

    ... I see there's some kind of global glitch going on, but just add my report to the pile!

    Thanks,

    Josh

    Friday, December 18, 2015 4:06 AM

Answers

  • All forums have had major problems over the last 24 hours at least, perhaps until just recently. No one has been able to see recent posts, except in the "My threads" view. The Engineering team has been working on the problem.

    Richard Mueller - MVP Directory Services

    • Proposed as answer by Mike Laughlin Friday, December 18, 2015 12:57 PM
    • Marked as answer by Dave PatrickMVP Wednesday, December 30, 2015 10:17 PM
    Friday, December 18, 2015 9:26 AM

All replies

  • All forums have had major problems over the last 24 hours at least, perhaps until just recently. No one has been able to see recent posts, except in the "My threads" view. The Engineering team has been working on the problem.

    Richard Mueller - MVP Directory Services

    • Proposed as answer by Mike Laughlin Friday, December 18, 2015 12:57 PM
    • Marked as answer by Dave PatrickMVP Wednesday, December 30, 2015 10:17 PM
    Friday, December 18, 2015 9:26 AM
  • This question still shows up with no replies. I post now to see if this gets corrected.

    Edit: Yes, this reply fixed it. Now the number of replies and date of last activity are correct. But this means we could be missing a lot of activity.


    Richard Mueller - MVP Directory Services


    Friday, December 18, 2015 8:25 PM
  • This question still shows up with no replies. I post now to see if this gets corrected.

    Richard Mueller - MVP Directory Services

    Yep, I see this in the thread list now.


    Friday, December 18, 2015 8:27 PM