locked
CANNOT FIND STORAGE DEVICE WANT TO LOAD DRIVERS? RRS feed

  • Question

  • I have posted before with this unresolved issue. I have tried WHS on a Proliant DL320 server and I also tried on a Dell Poweredge 1650 as well as a whitebox server all have same issue with either SCSI or IDE onboard or add in card. I tried floppy and USB drive with drivers at the beginning. I used 40, 60, 120 and 320GB drives formatted and unformatted. PIII with 512MB memory. Still has QS.ini issues whether that is the problem or not. Is it possible that embedded server works and the like are causing an issue?

    WHS Development Team is there a work around? I have spent too much time and resources to get this up and running. I could go to a generic PC but I have all this time spent and don't want it to be left unresolved....

    Maybe you just can't use a REAL server!!!!!!

     

    HELP!!!!

    Friday, May 18, 2007 6:15 PM

All replies

  • I'm having the exact same issue with a PowerEdge SC420. I have a 200 Gb PATA as master on the IDE bus and a pair of SATA 250 Gb drives configured for RAID 1 on the CERC SATA 2s controller.

     

    I'm trying to load the CERC SATA 2s drivers and it still can't discover any drives.

     

    Hmmm...

    Mike

    Saturday, May 19, 2007 4:16 PM
  • Have you guys tried the "F6 driver"?

     

    When you load the installer for WHS, there is a way to tell it where the drivers you have for your cards are. I have just a SATA driver, but I loaded it on a flash drive and was able to load it during the install process. Or is this something post-install?

    Friday, May 25, 2007 5:42 PM
  • I know it has been a while with this response but have you tried just the master drive and leave the SATA's off?
    Monday, June 4, 2007 8:13 PM
  • I am not sure please give me the details of the "F6" driver. I have left a floppy with the drivers in but no success.
    Monday, June 4, 2007 8:14 PM
  • I, too, am suffering the same problem. When I installed Beta 2, had zero problems. Trying to install CTP on the same server to no avail, yet....

     

    Fairly simple box: AMD Athlon 64 3700+, 1GB RAM, Asus A8V-E DLX Motherboard, 160GB PATA HD, DVD-ROM, CD-RW, etc.. Nothing fancy. Uses VIA chipset.

     

    Any clues?

     

    Thanks and have a HOOAH Day!

     

    John

    Sunday, June 10, 2007 7:25 PM