locked
Streets & Trips 2013 File Type "Problem" RRS feed

  • Question

  • Subject: Streets and Trips 2013 File Type "Problem"

    Using "S&T 2013" under Windows 7, I have saved several "trips" (ESTs). 

    Generally, displaying the folder using Windows Explorer, the "Type" for each file is shown as: "Microsoft Streets and Trips map".  A 'click' on any of them will execute "S&T 2013" and display its map.

    HOWEVER!! Occasionally, when I display the folder using Windows Explorer, the "Type" for each file is shown as "Automap.Map.NA.19"!! Clicking on a file results in an error message regarding 'file type' and will NOT execute "S&T 2013".

    I do have and suspect that one or both of the two "programs" that I use to do system "cleanup" and monitor the System Registry - "Norton 360" and/or Iolo's "System Mechanic" - may be the "culprit" if your "file type" information is stored there.

    IF SO, is there something that can be done on your part, such as working with them, to resolve this "problem"??  OR, If the "problem" can be resolved by a change in you program and a subsequent "update", I would appreciate that, too.

     Please respond via email, as I do not always have access here to see any replies.

    Thank you,

         Terry Mueller

         TDM_Biz@att.net

    Tuesday, January 29, 2013 9:48 PM

All replies

  • Have you tried re-installing Streets & Trips 2013?

    I would think a reinstall/repair should get the file types registered properly again.

    Eric


    http://www.mapforums.com

    • Proposed as answer by MapForums_com Wednesday, January 30, 2013 9:15 PM
    Wednesday, January 30, 2013 9:11 PM
  • Through trial and error, I have learned a couple of things.  Norton 360's 'Registry Cleanup' is NOT the culprit; it IS Iolo's 'System Mechanic' that "corrupts" the entry in the Registry when its 'Registry Cleanup' is run!!  I have contacted them via email; but have not been successful there yet!

    I also have learned that just executing "Streets" resets the 'key' to what it needs to be!!! 

    HOWEVER, this shouldn't happen.  Let's get "S&T" and "SM" together and FIX the problem!!!!!

    Thursday, February 7, 2013 9:38 AM
  • Crazy.

    I never heard of System Mechanic. Do you need their software or are you sure it's actually doing anything useful rather than just messing things up?

    I don't think it's S&T issue at all, as S&T by itself works fine on Windows, it is this other software coming along changing things in relation to other programs that is the root of the issue?

    If you determine that you still want to use iolo's System Mechanic software and this is actually critical enough that you need them to change it, I would try more to get in touch with them - http://www.iolo.com/company/contactus.aspx

    Good luck and let us know how it goes.

    Eric


    http://www.mapforums.com

    Thursday, February 7, 2013 8:23 PM
  • I have uninstalled and reinstalled S&T 2013 and still get nothing but "registery error".  S&T 2010 works fine.   How do  I get a replacement?   Thanks.  Dave
    Tuesday, February 19, 2013 1:16 AM
  • I stay away from system mechanic type programs. Although they do clean a lot of things up, it's possible for them to delete things you need which in turn can corrupt your software.
    Sunday, June 16, 2013 6:49 PM
  • I have re-installed S & T and the "problem" continues under Windows 7 Professional, but NOT under Windows 7 Ultimate.  Is the "problem" a Microsoft "problem"?

    Thursday, December 5, 2013 7:54 PM