none
Mangement Reporter: Error Launching Management Report for Dynamics GP RRS feed

  • Question

  • I was able to log into Management Reporter this morning and then our IT guy tried to install FP1.  When I logged out afterwards I could not log in to the company (i.e. set it as default) and I can only get the security tab.  The error message I get is "The source system provider for the company could not be loaded."  I logged as 'sa' to Dynamics GP and checked my company access (all ok), then unchecked/rechecked.  I checked the Company Microsoft Dynamics GP settings in Management Reporter and I can load the Dynamics database under my login  (and sa) but still can't set company as default afterwards.  I am using the TS where the IT person attempted to install FP1.  He stopped because it said to reboot the server and this is the production server in the middle of the day.  Any ideas?  I guess reboot the server and try but the IT guy can log in to Management Reporter just fine and I tried running Management Reporter on the same TS server as administrator under my profile and I still get the same error.
    ocodan
    Wednesday, January 19, 2011 5:40 PM

All replies