none
Exam 70-515: Can I use the old book? RRS feed

  • Question

  • Hi I am thinking 70-515 asp.net 4.0 MCTS. The book is too expensive, but I have an old book for MCTS ASP.NET 2.0. I am not sure how many are overlapped.

    Can I use it? Is that okay?

     


    • Edited by ardmore Friday, October 28, 2011 7:24 PM
    Friday, October 28, 2011 7:15 PM

Answers

  • Can you use it?  Sure.

    Will it give you the knowledge, training and information in order to pass the 70-515 certification?  Nope.....  Common sense should tell you that.

    • Proposed as answer by Horizon_NetEditor Saturday, October 29, 2011 2:14 PM
    • Marked as answer by ardmore Saturday, October 29, 2011 2:54 PM
    Friday, October 28, 2011 7:48 PM
    Answerer