locked
Could not open Live Desktop, Could not find the URL for the Live Desktop. RRS feed

  • Question

  • One machine out of three is popping up the above error when tryng to view the Live Deskop. I have rebooted, logged in/out and clicked the "Update Mesh". In pulling up the Notifier on another machine it shows the problem machine as Offline, as well as the "Devices" tab on Live Mesh. The icon however on the problem machine however shows it is logged in and allowed me to remote connect to another device. All versions are 0.9.2815.2

    Saturday, May 3, 2008 10:19 PM

Answers

  • I'm sorry for not getting back to the forum for a few days. I don't think IE8 is a problem, but you should open IE and look at the Connections tab and LAN settings to confirm if you are using a proxy server. Also, while there, uncheck "Automatically detect.." and give it another shot. If the problem persists, I recommend filing a bug on the Connect site.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, July 15, 2008 3:24 PM
    Moderator

All replies

  • Hi,

    Are you still having this problem?  If so, could you provide some additional information please?  What operating system are you using, and what browser?

    Thanks,

    Ben.
    Monday, May 5, 2008 8:02 PM
  • I also have this problem.

    When I click on one of my devices I get message 1 and message 2 (below):
    When I click "Manage Devices" or "View all news" I get message 1 only.


    Message 1:
    Could not open Live Desktop.
    Could not find the URL for the Live Desktop

    Message 2:
    Unable to open the device profile for the device.
    The device may have been deleted.



    Here are my computer specs:

    Windows XP SP2
    IE 8 Beta 1 (default browser)
    Using the most recently updated version of Live Mesh
    Tuesday, July 8, 2008 2:19 AM
  • I'm assuming that you have more than one device. What's the spec on the other one? Different version of IE??
    Tuesday, July 8, 2008 5:25 PM
  • The only other device besides my PC is the Live Desktop
    Friday, July 11, 2008 1:49 AM
  • When you get this error, are you behind a proxy server, perhaps? Can you normally browse the web? And, can you access the Live Desktop when the error appears in/from the notifier?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, July 11, 2008 2:37 PM
    Moderator
  • I can access my live desktop from internet explorer (default) or firefox by going to the live mesh website. As far as I know I am not behind a proxy server and I can always browse the web normally, even when I get these messages.

    Does it not work correctly with Internet Explorer 8 Beta 1?
    Saturday, July 12, 2008 1:08 AM
  • I'm sorry for not getting back to the forum for a few days. I don't think IE8 is a problem, but you should open IE and look at the Connections tab and LAN settings to confirm if you are using a proxy server. Also, while there, uncheck "Automatically detect.." and give it another shot. If the problem persists, I recommend filing a bug on the Connect site.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, July 15, 2008 3:24 PM
    Moderator
  • I also have the same problem.
    Here are my computer specs
    XP SP3
    IE 6.0

    and i have no proxy and LAN setting else.

    Tuesday, September 29, 2009 3:47 AM
  • I also have the same problem.
    Here are my computer specs
    XP SP3
    IE 6.0

    and i have no proxy and LAN setting else.


    What is the same problem?
    Do you mean that from one PC you are unable to connect to the Live Desktop via your web browser? Why are you still running IE6? You really should consider upgrading to a more secure browser - IE8 has a compatibility mode that works well for sites that are late in upgrading their detection code. Have you tried using a different web browser such as Firefox?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, September 29, 2009 2:47 PM
    Moderator