none
SyncToy 2.1 problems RRS feed

  • Question

  • Like some other people, I've been having problems with SyncToy 2.1. I did an upgrade to Windows 7 a couple of days ago. SyncToy 2.0 ran fine and synchronised my folder pairs. I read about the NAS problem though, so I upgraded to Synctoy 2.1. When running an update, it hangs horribly and I have to kill the process. I tried going back down to Synctoy 2.0 but I now have the same problem.

    Any ideas what has gone wrong?
    Thursday, November 19, 2009 9:44 AM

All replies

  • Hi,
        You said when running an update, do you mean upgrade to synctoy v2.1?


    Thanks,
    Ping


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, November 20, 2009 3:01 AM
  • Sorry, my message was very vague - I think it was too early in the morning for me. What I meant to say was that SyncToy hangs when I try and run a synchronisation. The "upgrade" to Synctoy 2.1 has completely killed the program on my PC - even going back to SyncToy 2.0 doesn't help now - every time I run a synchronisation, the program just hangs.
    Friday, November 20, 2009 9:04 AM
  • I use a program to file synchronization, which is called File Sync. Auto file and folder sync software (http://www.fileutilityblog.com/archives/232) is a necessary thing for everybody. That is why I use this program and haven't such problems. Did you use it? What are the differences among these programs?
    Sunday, November 22, 2009 12:43 PM
  • Maybe you can uninstall SyncToy2.0 and 2.1 from your computer, and install 2.1 again. Remember to uninstall MSF2.0 Provider and Core Components when you uninstall the SyncToy. Good luck!

    Friday, November 27, 2009 4:16 AM