locked
Error while accessing the CRM 4.0 RRS feed

  • Question

  •  

    Hello,

      Till yesterday,I've been using the CRM server and the SQL Server 2005 in a same machine.But today I've uninstalled the CRM server and Installed freashly in another machine.Now my CRM server is in one machine and SQL server is in another machine in which both are in same domain.CRM server Installation completed successfully.Also I've verified in the SQL server 2005 machine that the CRM database is created there. but when i tried to access the CRM using the URL,http://server:5555/mycrm, I'm getting an error,

       ERROR:No Microsoft Dynamics CRM User exists with the specified domain name and Used ID.

    But I've added the logged in user in the CRM database logins. But I didnt restarted the CRM server machine after installing the CRM server bcoz a lot of people are accessing it right now!! Smile

    .It might be the error?

    Tuesday, January 13, 2009 7:31 AM

Answers

  • That explains it--adding them as a deployment administrator does not set them up as a user in CRM.  That just gives them the ability to manage the deployment (set up/deactivate organizations in deployment manager, etc).  You need to log in to CRM, go to settings/ administrative settings/users and set up a user for these people and assign security roles to them.

     

    log in using whatever user account you used to install CRM.  That user should be set up with system administrator rights.

     

    Tuesday, January 13, 2009 8:24 AM
    Moderator

All replies

  • are you logged in as the user who installed CRM?  did you add the user to the database, or did you add them through the Users in crm settings? 

     

    You will want to restart after the install.

     

     

    Tuesday, January 13, 2009 8:04 AM
    Moderator
  • Hi,

    Actually I've installed the CRM server as main administrator and then I've added a new user as deployment administrator along with the main administrator in the deployment manager.

    But when I logged in as the newly added deployment administrator from another machine in the same network and tried to access CRM server using the IE ,I'm getting this error!!!

     

    When I tried to access the CRM server from the CRM server itself as main administrator,also I cannot see the CRM site.

    Error: the page cannot be displayed!!!

    Tuesday, January 13, 2009 8:19 AM
  • That explains it--adding them as a deployment administrator does not set them up as a user in CRM.  That just gives them the ability to manage the deployment (set up/deactivate organizations in deployment manager, etc).  You need to log in to CRM, go to settings/ administrative settings/users and set up a user for these people and assign security roles to them.

     

    log in using whatever user account you used to install CRM.  That user should be set up with system administrator rights.

     

    Tuesday, January 13, 2009 8:24 AM
    Moderator
  • Hi,

     Yes,But I cannot even log in to CRM!!!

    When I tried to log in to CRM as the administrator who installed the CRM server,then also error message comes!!

    HTTP 404 - File not found
    Internet Explorer

     

    Tuesday, January 13, 2009 8:52 AM
  • Hi,

      Now its ok.Thank u...

     

    Tuesday, January 13, 2009 10:44 AM