locked
WHS 2011 SERVER backup - sometimes works, sometime fails RRS feed

  • Question

  • Been running WHS 2011 for about a 4 weeks and no problems except my server backups.  I have it set to run once per day and I have had 8 successful backups out of 19.  When it fails it is just one drive that has not backed up.  I try it manually and it gets to 75% in a few minutes (the other drives, have had few chanegs and so I guess it that is the 75%) and then spends 2-3 hours trying to do the final drive.  It is a 900Gb with 600Gb used

    I tried at different times of day in case somethign odd was running at night?  I stopped iTunes in case it was the culprit - cos it does funny things...no joy

    The drive is not reporting any issues

    I am backing it to an extneral USB connected drive

    Any ideas??

    Saturday, July 23, 2011 4:32 AM

All replies

  • Just because the hard drive isn't reporting issues doesn't mean that there are no issues. Some types of issues are silent (not reported because they're normally not really problems), and others have a threshold before they'll be reported. So any time you see some service or process that makes heavy use of hard drives failing occasionally, it's worth while to check your drive(s) for errors. You can do this through the Dashboard.


    I'm not on the WHS team, I just post a lot. :)
    Saturday, July 23, 2011 1:01 PM
  • Ran those diags and no errors reported - last night backup worked and completed in 10 minutes
    Sunday, July 24, 2011 4:11 AM
  • You could also have an intermittent flakey HW thing, like a bad SATA cable on that drive.  Do you see anything in the server event log that looks like a disk i/o problem?
    Sunday, July 24, 2011 7:06 AM
  • not quite sure where to look but looking at Server manager..Storage...Windows Server backup (on the server), I can see the following about the last few backups

    1130am-515pm  Successfully did an incremental on C and E drive then a full backup of F drive

    11-11:02pm Successfully did an incremental on C and E drive AND F drive

    11pm-3am Successfully did a full backup of C and E but then failed on F drive and gives an error System cannot find path

     

    ??

    Monday, July 25, 2011 8:41 AM
  • Foudn one log that has Fatal alert:10, Internal alert state:1203 SChannel 36888

     

    Mean anything?

    Monday, July 25, 2011 8:48 AM
  • I am having the same issue with not able to backup the server.  I have an external 3TB USB drive dedicated to just server backup.  I always receive the following error;

    The scheduled backup did not finish successfully and returned the following error code: 2155348010 The request could not be performed because of an I/O device error

    Monday, July 25, 2011 8:01 PM
  • "System cannot find path" suggests that a hard drive or disk controller is having problems. Do you have any USB devices other than your backup drive?
    I'm not on the WHS team, I just post a lot. :)
    Monday, July 25, 2011 8:43 PM
  • JJ, the "I/O device error" strongly suggests a failing drive or disk controller, I'm afraid. You can try running chkdsk /r on each of the drives in your server, to see if you can temporarily correct any issues, but you should try to identify the drive before it fails and replace it if at all possible.
    I'm not on the WHS team, I just post a lot. :)
    Monday, July 25, 2011 8:45 PM
  • Ken - firstly thanks for your help

    In answer to your question - no other USB devices other than a mouse

    Now have seen this error - the shadow copies of volme F: were aborted because the shadow copy storage could not grow due to user imposed limit"  I am not aware of imposing any limit??

    Saturday, July 30, 2011 12:06 AM