locked
WHS installation RRS feed

  • Question

  • I'm performing a WHS install , and during the setup I get to the WHS setup page with the progress bar that scrolls across the bottom.  For some reason it gets to 18% and stops.  It says its installing updates, but its been stuck here for over an hour.  This is a brand new HP MediaSmart ex487, I've installed quite a few of these and have never had this problem.  I tried cancelling, but it then turns the Connector icons red and says the wizard needs to be run.  It has not gotten to the point where it has changed the name of the server yet. Any help woul dbe greatly appreciated.
    Wednesday, July 15, 2009 4:39 PM

Answers

  • Installing updates can indeed take a long time. (There are such packages like .NET Framework, which are huge and take long for download and installation.) So cancelling after one hour is much too impatient.
    Be also aware, that before starting the setup routine any connector software should be uninstalled.
    Best greetings from Germany
    Olaf
    Wednesday, July 15, 2009 8:50 PM
    Moderator

All replies

  • Just some other information.  I cancelled the setup on this computer and tried to start it again from another one.  The setup on the other computer gets much further, but appears to stop at 63%?  This is a strange one, any ideas?
    Wednesday, July 15, 2009 5:16 PM
  • Installing updates can indeed take a long time. (There are such packages like .NET Framework, which are huge and take long for download and installation.) So cancelling after one hour is much too impatient.
    Be also aware, that before starting the setup routine any connector software should be uninstalled.
    Best greetings from Germany
    Olaf
    Wednesday, July 15, 2009 8:50 PM
    Moderator