locked
One Care not changing device from CD/DVD to hard drive attached by USB despite accepting changes to that drive for backup. RRS feed

  • Question

  • I already have one question working on getting Network Share in order for back up to work but am trying to backup laptop by attaching backup hard drive connected by USB.  OneCare makes the changes to configure attached USB hard drive but then when actual backup is attempted the backup device still is the CD/DVD drive and the CD/DVD door opens.  When I go to OneCare backup configuration screen it shows the hard drive attached by USB as the backup drive.     Frank C.   
    Saturday, September 12, 2009 10:47 PM

Answers

All replies

  • Do a reset of the backup plan.
    This post explains how to do that:
    http://social.microsoft.com/Forums/en-US/onecarebackupandrestore/thread/5f18a60d-add4-4ff2-87cf-021db7e81917

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, September 14, 2009 12:02 PM
    Moderator
  • OK, I did it and the change went through.  But another problem popped up.  Now its saying that backup is turned off.  I scheduled a backup for a few minutes into the future, the next morning, the next day-NADA.  Backup did not start in either case. Finally I looked at the OneCare screen closely and there it said backup is off.  I looked through all the screens I could find.  I did not see any way to turn the backup on besides scheduling a backup for the near future but as I said this did not work.    Frank C.   
    Wednesday, September 16, 2009 2:18 AM
  • If you turned off backup and saved the plan, and then configured a new backup plan to use the local external disk, the configuration includes selecting the device to back up to, the files to be backed up, and the schedule. Finally, you make sure that there is a check mark next to "turn on backup for this PC" and then save the plan.
    If the drive is already connected and will remain connected and on, set the schedule for the frequency you wish to use. I don't know if scheduling a near future (minutes) will work. However, if your plan is saved with the new schedule, you can perform your first full backup immediately by choosing the Start backup from the main OneCare screen.
    -steve

    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Wednesday, September 16, 2009 1:04 PM
    Moderator
  • I got it to work.  So I can now do backup but have to detach my hard drive from the desktop USB and then connect it to the USB port on the laptop.  It would be nice if I could backup my laptop while still having the hard drive attached to my desktop or visa versa. 
    I had another message related to the Belkin router and how to extablish a backup from my desktop and my laptop through a hard drive attached to the router by a USB connection.  I cannot find this message now-I was discussing the reply I received from Belkin support but now I cannot find the messge and its links.  Frank C.
    Saturday, September 19, 2009 9:59 PM
  • Glad that you got it to work, albeit with a workaround. OneCare backup to NAS devices (which is what your drive is when attached to the router) has been spotty at best. Using a directly connected USB drive is the easiest.
    You can use Centralized backup to use the drive connected to the desktop PC for backing up from both the desktop and the laptop. You'll need to start over and reset your plan, though. Then select Centralized Backup after making the desktop PC a Hub PC in your OneCare Circle.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, September 21, 2009 12:07 PM
    Moderator
  • Thanks for the info.  Its just that I want it to work and I want to understand.  If we cannot then we cannot but if you could just bear with me for a few.  When I try the router hookup in the One Care Change Devices screen I get this message.  "One Care cannot find the specified Network Share.  Please make sure that you have typed the share name and path correctly and try again."  Would you know how I can find the Network Share?  When I try to change the drive location to the router path I get pretty far with making the changes with One Care in the Change Location drop down list box.  The two drives are both shown in the One Care drop down list to make changes (I have the hard drive partitioned into two drives and then a whole bunch of empty space).  I select a section of the drive that I think the drive was backed up to before and then I am asked for my One Care Live username and password.  I put in the user name and password and that is when I get the above message I already quoted.   Here is how the drop down list shows these two drives on the One Care Add a Network Location screen. 
    default_a6 on Belkin N+ (Y:)
       laptop backup
       New Folder
       System Volume Information
       Windows One Care Backup

    the other drive is:
    default_a5 on Belkin N+ (Z:)
       SVI Laptop
       System Volume Information

    When I plug the hard drive directly into the USB of the desktop or the laptop One Care Backup has no problem in completing the backup to one of the above two drives-thats what makes me wonder what the heck the big problem is.  Where you see Windows One Care Backup on drive Y: I selected this but still got the error message.  Yes I have drives on my computer from C: to X:  before the hard drive partitioned into two drives (Y: and Z:) on the Belkin router.    Thanks Frank C. 
    Sunday, September 27, 2009 10:26 PM
  • Hi, Frank C.
    Sorry for the delayed reply, but I was away for a long weekend.
    Since I don't have any experience with the router you are using, I can't be certain how it sets up the drive when connected to the router, but it appears that it uses a driver to make it an internal drive mapping on the PC - hence OneCare cannot use it as a backup source until you create a Share on the drive or drives and set permissions for the Share. The prompt for the LiveID is because OneCare wants to save your changed settings. However, it can't actually "find" the Share even though it sees the location.
    Perhaps this will help:
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

      -steve

    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, September 29, 2009 12:53 PM
    Moderator