locked
Missing storage space (different question) RRS feed

  • Question

  • OK, I've done a search for this problem and can't seem to find a solution that fits.

    I have had WHS working successfully for a couple of months now with 3 x 320GB drives. Just recently, I received an error message that I was running out of storage space (not the one relating to system storage...I have had that problem as well) so I added another 320GB drive. All went well and the server storage pie chart showed that I had 310 GB free. Great I thought.

    The problem arises when I try to add new movies to WHS, I keep getting the message that there is not enough space. What's going on here? Over 300 GTB of space free and still not enough space to add a 4GB movie? I have restarted and re-balanced but still no go.

    Is there anything I should be doing to make this new drive "active"? I have "added" it to the the server (via the console) and the extra space IS showing in the pie chart but I can't access it.

    Any ideas?
    Friday, April 4, 2008 3:23 AM

Answers

  •  Differduffer wrote:
    OK, I've done a search for this problem and can't seem to find a solution that fits.

    I have had WHS working successfully for a couple of months now with 3 x 320GB drives. Just recently, I received an error message that I was running out of storage space (not the one relating to system storage...I have had that problem as well) so I added another 320GB drive. All went well and the server storage pie chart showed that I had 310 GB free. Great I thought.

    The problem arises when I try to add new movies to WHS, I keep getting the message that there is not enough space. What's going on here? Over 300 GTB of space free and still not enough space to add a 4GB movie? I have restarted and re-balanced but still no go.

    Is there anything I should be doing to make this new drive "active"? I have "added" it to the the server (via the console) and the extra space IS showing in the pie chart but I can't access it.

    Any ideas?

     

    Yep, just wait. Smile

     

    The problem is you let your total server space get too low.  Now it has to migrate all of the files from your D partition (which is used as storage last) to the drive you just added.  If you are using Folder Duplication, you could also try disabling it for each share, let it balance, then enable it again (that will force the alternate shadows to your new drive, if they were on the D partition before).

    Friday, April 4, 2008 3:32 AM
    Moderator

All replies

  •  Differduffer wrote:
    OK, I've done a search for this problem and can't seem to find a solution that fits.

    I have had WHS working successfully for a couple of months now with 3 x 320GB drives. Just recently, I received an error message that I was running out of storage space (not the one relating to system storage...I have had that problem as well) so I added another 320GB drive. All went well and the server storage pie chart showed that I had 310 GB free. Great I thought.

    The problem arises when I try to add new movies to WHS, I keep getting the message that there is not enough space. What's going on here? Over 300 GTB of space free and still not enough space to add a 4GB movie? I have restarted and re-balanced but still no go.

    Is there anything I should be doing to make this new drive "active"? I have "added" it to the the server (via the console) and the extra space IS showing in the pie chart but I can't access it.

    Any ideas?

     

    Yep, just wait. Smile

     

    The problem is you let your total server space get too low.  Now it has to migrate all of the files from your D partition (which is used as storage last) to the drive you just added.  If you are using Folder Duplication, you could also try disabling it for each share, let it balance, then enable it again (that will force the alternate shadows to your new drive, if they were on the D partition before).

    Friday, April 4, 2008 3:32 AM
    Moderator

  • Thanks kariya21 for your fast response.

    I understand exactly what you are saying and I will try your approach regarding duplication but how long should this migration take? The new drive has been in place for about a week now. Shouldnt this be long enough?
    Friday, April 4, 2008 3:38 AM
  •  Differduffer wrote:

    Thanks kariya21 for your fast response.

    I understand exactly what you are saying and I will try your approach regarding duplication but how long should this migration take? The new drive has been in place for about a week now. Shouldnt this be long enough?

     

    You would think it would be. Wink

     

    Check this post titled demigrator.exe.  First, check Brubber's post (second from the top) regarding the DE service.  If it's running, check my post at the very bottom for a possible explanation.

    Friday, April 4, 2008 3:50 AM
    Moderator