locked
Network devices not discovered RRS feed

  • Question

  • I've been testing primarily the backup function in WHS.  It seems to work very well - I've had no problems getting the backups to run, and restoring individual files.  I have hit a bit of a roadblock in testing the full client restore.

     

    I set up a PC just for testing - it's a vanilla Dell that's a couple of years old.  It has a 3com-compatible onboard NIC.  Seems about as mainstream as it can get.  When I boot from the Restore CD, it doesn't detect any network devices.  I looked at the help file, and found the part about how to copy the drivers needed for restore from the backup, using another pc and a flash drive.  This seems like a great idea, but I've been unable to get it to work.  Even after copying the drivers to the flash drive, I still don't get any network devices detected.

     

    I also tried a full re-install of Windows XP, using a Microsoft USB NIC (MN-110).  Same result.

     

    Any ideas on what I'm missing here?

     

    DE

    Monday, May 7, 2007 12:44 PM

All replies

  • I'm bumping my own thread here, and adding a couple of additional questions.

     

    Does anyone have any idea if this is a beta bug, or if I'm just doing something wrong?

     

    Also, are there any particular NIC's that are known to work with this procedure?

     

    Thanks,

     

    DE

    Tuesday, May 8, 2007 5:00 PM
  • bump

     

    anyone?

    Wednesday, May 16, 2007 6:52 PM