locked
My results came back Genuine ??? Please explain!! RRS feed

  • Question

  •  

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-WM684-M9RFQ-YFPQB
    Windows Product Key Hash: OJdyLqP/F7BCa2j4jIsGX1fORWU=
    Windows Product ID: 89580-448-3250846-71032
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {F85C834B-BCE0-4112-853A-6250B7BCE233}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F85C834B-BCE0-4112-853A-6250B7BCE233}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YFPQB</PKey><PID>89580-448-3250846-71032</PID><PIDType>5</PIDType><SID>S-1-5-21-608464687-1595976234-599298375</SID><SYSTEM><Manufacturer>ECS</Manufacturer><Model>945GZ/CT-M</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="5"/><Date>20070111000000.000000+000</Date></BIOS><HWID>C0323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2724689EE81F586</Val><Hash>UKU6I8j9l2ahEw78dZ20zsY5tHQ=</Hash><Pid>89388-707-0000034-65718</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>42C54F9A2D8CD80</Val><Hash>1GH4eJCKYocsFtIazSTOJRXVTO4=</Hash><Pid>89405-704-0000043-63667</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Monday, April 7, 2008 5:17 PM

Answers

  • Dear Net Wrk Guy,

    We have seen the problem you describe when Vista has not been activated. Please try the following steps:

    1.       Right click on your "My Computer" / "Computer" icon and select properties.

    1. Scroll down to the last header, which should be "Windows activation".
    2. If Windows has not yet been activated, do so now.
    3. Try redeeming the offer again.

    If you still fail eligibility, please create a support incident at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860, and post the incident number here.

     Thank you,
    Beth

    Monday, April 7, 2008 6:16 PM
  • I followed your instructions and I am still UNABLE to redeem my bonus pak.

     

    I have verified my installation of Vista Ultimate is genuine 3 times now.

     

    What other information do I need to provide in order to redeem my bonus pak?

     

    regards

    Monty Singh

     

    Monday, April 7, 2008 6:42 PM
  • Dear Net Wrk Guy,

     

    Thank you for your interest in the Buy Local program. Your diagnostic report indicates that you are running a Retail version of Microsoft Windows:

     

     Windows License Type: Retail

     

    Please let me know if you have any additional questions or comments.

    Thank you,
    Beth

    Monday, April 7, 2008 10:05 PM

All replies

  • Dear Net Wrk Guy,

    We have seen the problem you describe when Vista has not been activated. Please try the following steps:

    1.       Right click on your "My Computer" / "Computer" icon and select properties.

    1. Scroll down to the last header, which should be "Windows activation".
    2. If Windows has not yet been activated, do so now.
    3. Try redeeming the offer again.

    If you still fail eligibility, please create a support incident at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860, and post the incident number here.

     Thank you,
    Beth

    Monday, April 7, 2008 6:16 PM
  • I followed your instructions and I am still UNABLE to redeem my bonus pak.

     

    I have verified my installation of Vista Ultimate is genuine 3 times now.

     

    What other information do I need to provide in order to redeem my bonus pak?

     

    regards

    Monty Singh

     

    Monday, April 7, 2008 6:42 PM
  • Dear Net Wrk Guy,

     

    Thank you for your interest in the Buy Local program. Your diagnostic report indicates that you are running a Retail version of Microsoft Windows:

     

     Windows License Type: Retail

     

    Please let me know if you have any additional questions or comments.

    Thank you,
    Beth

    Monday, April 7, 2008 10:05 PM