locked
Remote Desktop Issues RRS feed

  • Question

  • I have some questions, which I have a hard time finding the answers to online.

    1. When I try to take over a certain vista PC from another vista PC my screen stays black. although on both PC's I'm an administrator. both PC's have UAC enabled.
            -> when I connect to the machine which I'm trying to take over with mstsc /console, I don't see any message or indication of live mesh trying to take over.
            -> The screen sais connected on my guest pc but stays black

    2. When I use the same Guest PC to take over another PC with windows 7 I get the message "Do you want to allow for ... to take over this pc", after accept everything works


    So my question is: can you disable this 'accept' prompt? I just want to take over the pc, it's a bit stupid if I can only takeover a computer if someone at the location  accepts it :)
    Tuesday, January 20, 2009 11:47 AM

Answers

  • Hi,

    The screen going black issue (when it says it's connected) is usually related to video drivers - either old ones or problematic ones. Updating drivers in a similar situation helped me, although others have reported mixed success. If updating your drivers doesn't help then I'd suggest collecting your logs (from both machines) and lodging a Connect bug, according to the instructions in the announce on the home page of this forum.

    As for the message, I was under the impression (from other posts) that it timed out after 30 seconds or so, and defaulted to accept. I may be wrong though, as I have never actually seen it.

    Let us know how things go!

    Oren
    Tuesday, January 20, 2009 1:02 PM
  • Hi Mark,

    Finer grained controls over the behaviour of the remote desktop module has been a popular request - in fact, now that voting has opened on suggestions, you can vote on it directly!

    Cheers,

    Oren
    Sunday, February 8, 2009 1:06 AM

All replies

  • Hi,

    The screen going black issue (when it says it's connected) is usually related to video drivers - either old ones or problematic ones. Updating drivers in a similar situation helped me, although others have reported mixed success. If updating your drivers doesn't help then I'd suggest collecting your logs (from both machines) and lodging a Connect bug, according to the instructions in the announce on the home page of this forum.

    As for the message, I was under the impression (from other posts) that it timed out after 30 seconds or so, and defaulted to accept. I may be wrong though, as I have never actually seen it.

    Let us know how things go!

    Oren
    Tuesday, January 20, 2009 1:02 PM
  • nachmore said:

    As for the message, I was under the impression (from other posts) that it timed out after 30 seconds or so, and defaulted to accept. I may be wrong though, as I have never actually seen it.

    That is correct.  You do not have to be at the computer to accept the connection: it will default to "accept" after 30 seconds - this is to give a person using the remote computer time to reject the connection first.  But, again, it will default to accept after a brief wait.

    Ben.

    • Proposed as answer by markkcurtis Saturday, February 7, 2009 12:55 AM
    • Unproposed as answer by Ben [Live Mesh] Monday, February 16, 2009 3:35 PM
    Tuesday, January 20, 2009 4:08 PM
  • After hours of tinkering with settings and trawling this forum for ages I've found now why I thought I had my set up wrong!

    Having to wait 30 seconds really is the wrong behaviour.  There should be an option at the receiving computer that allows us to bypass this.  I'm the only user of both machines and if I need to remote in to get a file it's because I really need it and fast.

    Can this be considered for future releases?
    Saturday, February 7, 2009 12:54 AM
  • Hi Mark,

    Finer grained controls over the behaviour of the remote desktop module has been a popular request - in fact, now that voting has opened on suggestions, you can vote on it directly!

    Cheers,

    Oren
    Sunday, February 8, 2009 1:06 AM