locked
Large file uploading works well from desktop, not from within Live Desktop RRS feed

  • General discussion

  • If one initiates the upload of a large file (e.g., 100 MB) by putting it into the Live Mesh folder on the desktop, it is dutifully uploaded and appears, after a reasonably amount of time, on the Live Desktop.

    However, if you attempt to initiate the uploading of said large file from within the Live Desktop, "Click here to upload files", it doesn't seem to ever finish the upload, only for smaller files. Perhaps this relates to the 10 minute timeout?

    In a rare case of it's working, but it says it's not... the Live Desktop claims that the device is available for remote access, but isn't able to synchronize, but it was syncing files perfectly well. The other day, it said it wasn't available for remote access, but was able to synchronize...

    In any event, the power of being able to have a Live Mesh folder on the desktop and then radiating the files to several other devices is quite apparent.
    Sunday, May 11, 2008 9:27 PM

All replies

  •  Interesting.  I thought the max file size was 50MB?
    Monday, May 12, 2008 1:17 AM
  • Hi Nicholas,

    The 10 minute timeout is only for the UI. The upload, once initiated, should continue in the background. Are you not seeing any upload happen at all for your 100 MB file from Live Desktop?

    We are working on improving the Live Desktop file upload experience and expect it to be better in a future release.


    Thanks,
    Chetan
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, May 12, 2008 3:35 PM
  • Dear Chetan,

    You are correct.  If I attempt to walk to load a rather large file from within the live desktop web user interface, although the upload appears to begin, apparently nothing is actually transferred.  If I initiate the same transfer from within the folder on my local desktop, everything proceeds normally.

    Regards,

    Nick
    Monday, May 12, 2008 6:19 PM
  • Hi Nick,

    File uploads initiated from the Live Desktop should transfer as Chetan indicated.  Since you are not seeing this behavior, would you mind submitting a bug report and attaching your logs, so that we can look into it?

    To submit a bug report with your logs:

    Please go to http://connect.microsoft.com/. Sign in and then select Live Mesh Tech Preview on Your Dashboard.  Click Feedback and follow the instructions for collecting your logs and then submit a bug.

    To get your logs:

    1.  Click Start.
    2.  Select All Programs and look for the Live Mesh folder.
    3.  Click
    Collect Live Mesh Logs.
    4.  Your logs will be bundled together in a cab file now located on your desktop.

    Attach your LiveMeshLogs.cab file located on your desktop to your bug.

    Note: you will have to submit a bug first, then edit it to attach your logs.

    If you do not have access to the Live Mesh Connect site, you can email your logs to lmprev@microsoft.com.  Please provide as much information about your issue as you can in that email.

    Thanks,

    Ben.

    Monday, May 12, 2008 7:50 PM