locked
Can not see drives in the console RRS feed

  • Question

  • I have just installed WHS in my new mobo together with a 3ware 9650SE SAS controller.
    The system disk is connected to a sata-controller on the mobo.

    The whs installations is OK and I can see the system disk in the console but my 2 drives attached to the 3ware controller are not visible.
    During start up of the computer i can see that 3ware detects the 2 drives. After having installed controller software the 3ware software can see the drives.
    If I go to whs disk management only the systemdisk and dvd are visible

    I am missing something but I do not know what, please help.

    Rgds
    Fjunk

    Tuesday, October 27, 2009 9:46 AM

Answers

  • I have found the problem. In the controller software the disk must be set to single disk, then they appear in the console.

    Thanks for your comments

    Rgds
    Fjunk
    • Marked as answer by Amanseb Wednesday, October 28, 2009 9:10 PM
    Wednesday, October 28, 2009 9:06 PM

All replies

  • then you havent got the right drivers installed for teh controller card. you will know when you have the right one as the other drives wil show up, I had the same problem as my server doesnt have sata ports on the motherboard, so I put a 500gb IDE drive as the main and then added the others to controller cards, but it took me over a week to find the right drivers for the controller cards.

    Henry
    HMG
    Tuesday, October 27, 2009 1:28 PM
  • First, the correct drivers will be Windows Server 2003 32 bit drivers.

    Looking over the product page for your controller (Note: SAS is not mentioned here, so it's possible that SAS isn't supported, though I'd be surprised if that were the case), I see that it's a RAID controller. Some RAID controllers require you to create arrays and volumes before they will expose anything to the operating system. Have you done that? You'll find more information about this in the product documentation, and on the 3Ware web site.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, October 27, 2009 4:07 PM
    Moderator
  • I have found the problem. In the controller software the disk must be set to single disk, then they appear in the console.

    Thanks for your comments

    Rgds
    Fjunk
    • Marked as answer by Amanseb Wednesday, October 28, 2009 9:10 PM
    Wednesday, October 28, 2009 9:06 PM