none
Multiple gallery contributions not being recognized RRS feed

  • Question

  • I have submitted multiple contributions to the ScriptCenter gallery.  The first one to receive 20 downloads granted me 20 recognition points.  Any other scripts to pass that download count have not been triggering the recognition point reward.  Is this by design?
    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer".

    Rich Prescott | MCITP, MCTS, MCP

    [Blog] Engineering Efficiency | [Twitter] @Rich_Prescott | [Powershell GUI] Client System Administration tool
    Friday, September 16, 2011 7:21 PM

Answers

  • Yep, I saw that. However I'm checking on what they've recorded when sending the data to the recognition system. The bug you reported around download counts decrementing might be involved here so I'm trying to work out where the disconnect is.
    Saturday, September 17, 2011 12:46 AM

All replies

  • You should receive points for each download that pass the download milestone. My reports are showing you've received points for 3 of your contributions passing the 20 download milestone. I'm checking with the galleries team to see if that is the correct number based on their records as well.
    Friday, September 16, 2011 7:35 PM
  • I have at least 5 that have passed the first milestone.

    http://gallery.technet.microsoft.com/scriptcenter/site/search?f[0].Type=User&f[0].Value=Rich%20Prescott


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer".

    Rich Prescott | MCITP, MCTS, MCP

    [Blog] Engineering Efficiency | [Twitter] @Rich_Prescott | [Powershell GUI] Client System Administration tool
    Friday, September 16, 2011 7:53 PM
  • Yep, I saw that. However I'm checking on what they've recorded when sending the data to the recognition system. The bug you reported around download counts decrementing might be involved here so I'm trying to work out where the disconnect is.
    Saturday, September 17, 2011 12:46 AM
  • Yep, I saw that. However I'm checking on what they've recorded when sending the data to the recognition system. The bug you reported around download counts decrementing might be involved here so I'm trying to work out where the disconnect is.

    Hi Sean,

    Any word on the status of this?

    Thanks,


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer".

    Rich Prescott | MCITP, MCTS, MCP

    [Blog] Engineering Efficiency | [Twitter] @Rich_Prescott | [Powershell GUI] Client System Administration tool
    Saturday, September 24, 2011 8:37 PM