locked
Time mismatch with server RRS feed

  • Question

  • I am having issues syncing my phone to my Mesh. I am getting the message "Time mismatch with server." However, my time settings on my phone, all computers, and my mesh profile are all set correctly. Why is this happening?
    Tuesday, April 28, 2009 11:18 PM

Answers

All replies

  • I am having issues syncing my phone to my Mesh. I am getting the message "Time mismatch with server." However, my time settings on my phone, all computers, and my mesh profile are all set correctly. Why is this happening?

    EDIT: excuse me, I meant to post this in the mobile forum. This forum design is very, very confusing. :(
    • Edited by RobGC Tuesday, April 28, 2009 11:17 PM
    • Moved by Evan - Live Mesh Wednesday, April 29, 2009 12:26 AM correct forum (From:Live Mesh)
    • Merged by Evan - Live Mesh Wednesday, April 29, 2009 12:27 AM correct
    Tuesday, April 28, 2009 11:15 PM
  • I am having issues syncing my phone to my Mesh. I am getting the message "Time mismatch with server." However, my time settings on my phone, all computers, and my mesh profile are all set correctly. Why is this happening?
    Me too. I'm assuming it has to do with this update they've been talking about.
    Tuesday, April 28, 2009 11:28 PM
  • Thanks for your posts.  Please generate Mesh for Mobile logs and submit a bug.  Thank you for your help!

    How to Generate Live Mesh Logs & Submit a Bug:
    https://connect.microsoft.com/content/content.aspx?SiteID=425&ContentID=11404#Log_Creation_and_Bug_Submission_-_Basic
    Wednesday, April 29, 2009 12:24 AM
  • had the same isue has to do with the update, my guess its the servers that are haveing the problem not our phones. they had an isue in january with the update then due to something wrong with the servers if i remember correctly.

    Quick Fix 

      Go to mesh.com on your computer browser.. 

      Go to where u add a device..  

      Then download mesh mobile to your computer. 

      Transfer to your phone install. 

      Restarts the app put your pass in and your running the new version of mesh with no time mismatch problem


      This worked for me no longer getting that bug.  :D:D:D 
    • Edited by Swizzlerz Wednesday, April 29, 2009 4:27 AM editing..
    Wednesday, April 29, 2009 1:01 AM
  • Same issue here.  I have a Blackjack II and a Samsung Epix that both had mesh mobile installed previously.  Neither will connect and both have the time sync notification.

    https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=435959

    • Edited by Contradictions Wednesday, April 29, 2009 3:40 AM Add link for feeback
    Wednesday, April 29, 2009 3:30 AM
  • if you havent done the update, do it. go to mesh.com on your phone and reinstall app. this fixed the time error on my phone.

    Wednesday, April 29, 2009 12:14 PM
  • Same issue here.  I have a Blackjack II and a Samsung Epix that both had mesh mobile installed previously.  Neither will connect and both have the time sync notification.

    https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=435959


    Thanks for filing the bug report.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, April 29, 2009 3:04 PM
    Moderator
  • Thanks to everyone who reported the issue as well as the workaround of the reinstall.

    If you haven't already done so, please go and vote/validate on the bug report filed by Contradictions.


    https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=435959

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, April 29, 2009 3:07 PM
    Moderator
  • Download the update from m.mesh.com. I was able to install it in the storage card, and it let me choose folders and subfolder to sync.

    No more problems. Good Job!!!!


    • Edited by Stephen BootsMVP, Moderator Wednesday, April 29, 2009 6:26 PM removed line regarding Outlook folder, is discussed in another thread
    Wednesday, April 29, 2009 5:24 PM
  • Please hold off on performing the workaround if you are using Windows Mobile 6.5

    No need to file additional bugs on this issue, though you are welcome to validate the existing bug report. I'm expecting an official announcement on the bug findings shortly.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, April 29, 2009 6:29 PM
    Moderator