locked
Client Office Live Meeting version RC with Server Beta3 Refresh RRS feed

  • Question

  • Hello,

    Has someone test this configuration and works it?
    Thanks for answer !

    Loïc

    PS:
    We made some tests with full RC which works and communicator RC works fine too with Server Beta3 but we have this problem with this version of Live Meeting (we are with French MUI).
    Wednesday, July 18, 2007 3:07 PM

Answers

  • My previous reply still stands, I wouldn't recommend having different versions. That thread you referenced specifically was answered with:

    "There is incompatability with Live Meeting clients and servers not matching, beta vs. release candidate."

    The error you are getting ("An error occured while executing these commands...") is consistent to what I saw when trying or accidentally using different versions of clients and servers. They don't usually say specifically that the versions don't match.\

    There is a clientversionfilter tool that will allow you to block or unblock certain version allowed to communicate that you might be able to use. I can't think off the top of myhead where it is located, but I think you will run into troubles in the future.

     

    Friday, July 27, 2007 4:03 PM

All replies

  • Hello,

     

    It appears that your post has been truncated. Please provide me with a full description of your issue and I will respond.

     

    Thanks,

     

    Mike Adkins

    Thursday, July 19, 2007 11:52 PM
  • Can you explain a little further?

    From what I can understand, I would recommend not mixing versions. Most often it won't work at all, and the descriptions of the errors don't usually say "Incorrect version fo software"

    If you do get it to work, you will be constantly worrying about things failing.

    Thursday, July 26, 2007 10:58 PM
  • We have a problem with OfficeLM RC client and Beta3 servers, not with Communicator RC and Beta Servers :

    Problem occures when we launch OfficeLM RC and make a test connection with server. We have an error (An error occured while executing these command .... please contact your Live Meeting Administrators).

    A case was opened to this problem SRZ070717000342 and the MS answer is to make a full reinstallation between OCS Beta3 and RTM version .... no migration !


    Loïc


    PS:
    Same result here : http://forums.microsoft.com/Ocs2007publicbeta/ShowPost.aspx?PostID=1704473&SiteID=57
    Friday, July 27, 2007 9:05 AM
  • My previous reply still stands, I wouldn't recommend having different versions. That thread you referenced specifically was answered with:

    "There is incompatability with Live Meeting clients and servers not matching, beta vs. release candidate."

    The error you are getting ("An error occured while executing these commands...") is consistent to what I saw when trying or accidentally using different versions of clients and servers. They don't usually say specifically that the versions don't match.\

    There is a clientversionfilter tool that will allow you to block or unblock certain version allowed to communicate that you might be able to use. I can't think off the top of myhead where it is located, but I think you will run into troubles in the future.

     

    Friday, July 27, 2007 4:03 PM