locked
Unauthorized change to Windows after downloading and installing updates RRS feed

  • Question

  • I need your help!!! I upgraded to Vista Ultimate last March. After replacing my harddisk in my GATEWAY MX8711 I had to call your product support team to get a new Product ID since the one I had purchased did not work. Now after an automatic update to Ultimate I find that it is telling me my Windows has an unauthorized change and may be counterfeit. I tried the work arounds posted on other sites including resoring to last known operating date prior to download of updates and implementing chkdsk. No success. I have went through the validation process and received the error code 0x80080250. I then ran the diagnostics with the following results (I note my product ID is NOT the same as that provided to me previously):

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c2fa
    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-7QVPB-7M8XG-G6FT9
    Windows Product Key Hash: DqyL85Qc+pZGSYq8qELEPpfVT+U=
    Windows Product ID: 89580-006-3563121-71053
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {425F4A37-2099-4DB2-AD4D-AA5B353C5B0F}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\INTERN~1\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{425F4A37-2099-4DB2-AD4D-AA5B353C5B0F}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6FT9</PKey><PID>89580-006-3563121-71053</PID><PIDType>5</PIDType><SID>S-1-5-21-4027905982-1056925134-423566178</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>MX8711                          </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>72.11   </Version><SMBIOSVersion major="2" minor="4"/><Date>20061128000000.000000+000</Date></BIOS><HWID>22903C07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>8C3C81C75F1FECE</Val><Hash>xlvHVSdK76gVceVeTx7MYvqdqqo=</Hash><Pid>81599-871-2615142-65488</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><Val>378DB72DD28A6CE</Val><Hash>37NJdAgoUdT0S3RDtph4bXi62CA=</Hash><Pid>84888-871-0151941-63958</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>8AE9734B6E24ECE</Val><Hash>3su0pEsWf3Cj1bZO9NUNU72kt9M=</Hash><Pid>84890-871-0379504-63942</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAAGwPAAAAAAAAYWECADAgAACw9qqSzSvIAYKFqYPgrk27JmKZEpATVIZVy8dmCoPSv2G6nzKZffUIEq9P5Lddl8W1Cl31By7MoDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAyuPJYEjuzrM7pi8z8IgTuMyM0rsM1orf6sLX2ZxsezjmP3ZLWsGFIR57uAt55R7bwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

     

    Tuesday, November 27, 2007 12:36 AM

Answers

  • I'm sorry Tesla52, I have no way of knowing the first 10 digits of your Product key. 

     

    Could you access your email (that has the Product Key) from your other computer?

     

    Thanks,

    Darin

     

    Wednesday, December 5, 2007 8:51 PM

All replies

  •  

    Hi tesla52,

     

      I've talked with my Devs and here is what they say about your issue:

     

     

    "This is Trusted Store tamper due to checkpoint mismatch. I am not sure why the system ended up in this state but the information in Trusted Store files is not in sync with the one in registry. So, Trusted Store was recreated, which means that product key and any other information stored in trusted store was erased. The user should see activation screen after a couple of reboots and should be able to activate the machine by entering the product key."

     

    Would you try what the Dev suggests and tell me if this resolves your issue.

     

    Thank you,

    darin Smith

    WGA Forum Manager

    Friday, November 30, 2007 12:31 AM
  • Darin,

     

    I tried to reboot multiple times. Then I tried to enter my product key but it tells me I have an invalid entry on the fifth character. My product key is the same as in the above diagnostic report except for the last two digits.

     

    I do need to access important emails pretty soon to reply to them. Please help me expedite the solution to this problem.

     

    Thanks for your help.

     

    Rick

     

    Sunday, December 2, 2007 12:11 PM
  • Darin,

     

    I might have found the problem. You're telling me to input my Product Key and all I have is my Product ID. My product key is in my email when I first bought and upgraded my computer (which I can't access). If you can send me the first 10 of my Product Key to my email address I can receive that on an older computer and try putting that in the field. Just a thought that we may be having a mixup between key and id.

     

    Thanks,

    Rick

     

    Monday, December 3, 2007 12:46 AM
  • I'm sorry Tesla52, I have no way of knowing the first 10 digits of your Product key. 

     

    Could you access your email (that has the Product Key) from your other computer?

     

    Thanks,

    Darin

     

    Wednesday, December 5, 2007 8:51 PM