locked
Cannot move Client Backup Folder RRS feed

  • Question

  • I installed WHS 2011 with one drive and the software installed ok.  I then added in my 3ware 9500s 12 port RAID card in a PCI slot and it was detected upon bootup.  I entered the RAID setup and created a RAID 5 array with 6 drives which gave me a little over 9TB of storage.  The drive was initialized and shows up in the WHS dashboard as 9+TB.  The array was also recognized and set up in the Windows Drive Management screen.

    Initially I did one computer backup with the one drive configuration and the backup went ok.  I wanted to move over all of the shared folders to the newly created RAID array.  All of the folders with the exception of the client backup move ok.   When I try to move the client computer backup folder I get up to 20% and then I get an error message saying something about "something cannot be found"  I tried this several times with the same results.  I even reinstalled WHS 2011 and reconfigured the RAID array and got the same error even without any computers being backed up.

    Any thoughts or suggestions?

    Thanks in advance,

    Greg

     

    Tuesday, September 27, 2011 7:14 PM

All replies

  • You are using the Dashboard and the "Move Folder Wizard"?

    Are you using the latest RAID drivers? I know of no reason why you should not be able to move the Client Computer Backup folder like any other.

    Can you be any more specific about :"something about "something cannot be found""


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, September 27, 2011 7:51 PM