locked
OCS-Live Meeting Issues RRS feed

  • Question

  • I have users that do not get the 'meet now' button in Live Meeting.  (Only a couple of this currently get this as we set it up to test months ago, now wanting to actually deploy out)

    When I try to invite someone from communicator he gets: 

    has started Application Sharing. Do you want to Start (Alt+G) the application?

    Then:

     Application Sharing could not be started because the application is disabled or not installed.

    He does have the app installed. 

    I'm also seeing some event errors or 32005 and 32050 in my OCS app logs. 

    OCS 2007-Server 2003- SP2

    Any help is appreciated.  Thanks in advance.

    Friday, March 20, 2009 3:37 PM

All replies

  • All users need to have Live Meeting client installed
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Sunday, March 22, 2009 10:45 PM
  • It is intalled on the machine I was trying to test w/ but the errors I noticed above were still happening. 

    What am I missing, something w/ permissions on the server I believe, just not sure what.
    Monday, March 23, 2009 2:54 PM
  • You must enter user credentials at Live Meeting client options.
    Press little white triangle at upper left corner.
    "Open user accounts - Sign-in name"
    "Advanced"
    "Use the following user name and password"
    enter user credentials here

    press "Test connection"
    after successful testing

    you will get "Meet now" button

    Monday, March 23, 2009 3:09 PM
  • You must also verify users settings
    Verify on the Global Settings -> Meetings tab that Meetings are enabled
    And verify policy per users
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, March 23, 2009 3:40 PM
  • On Meetings tab, you mean 'enable web conferencing'?  I don't have a 'meetings' that I can enable.

    With the sign in for username/password.....will they have to change that everytime they change their password? Seems like alot of potential for lock outs to me. 

    Where do I find the URL to input with client credentials? I go to 'user preferences' and it wants that as well. 

    I'm trying to fumble thru someone else's initial install and make it work.

    Thanks for the replies!
    Monday, March 23, 2009 4:22 PM
  • You must enable Web Conferencing
    I don't understand why username/password is required. If you are in the domain then everything should work automatically
    Assuming that you configured automatic logon for communicator?

    A URL is not required as this is only used for Live Meetings that are hosted by microsoft online service

    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, March 23, 2009 5:38 PM
  • It is a domain and IM doesn't require a username/pword, so I didn't think this would either.


    This s/ not be this hard! (I didn't think so anyway)

    Also-on meetings tab in global settings its set as "enforce per user', yet when I try to do anything at the user level or just look, those options are greyed out...my understanding was that if set that way I s/b able to change each user at that level.
    Monday, March 23, 2009 5:44 PM
  • On the global meetings tab you have 2 per user settings:
    - Per User Anonymous
    - Per User Meeing Policy

    So make sure that you have both set to per user if you want to control settings per user
    Then the settings on the users are not grayed out
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, March 23, 2009 8:43 PM
  • Thanks, I've got it down to another event in the event viewer, found some info on reinstalling DataMCU, going to give that a try and see what happens. Need to do that after hours though.

    Thanks much for your help so far, very much appreciated!
    Tuesday, March 24, 2009 1:26 PM