locked
"Computer Monitoring Error" Errors - debug method request? RRS feed

  • Question

  • I am seeing my WHS 2011 server throwing these "Computer Monitoring Error" errors out continuously every hour or so. The help link directs me to http://onlinehelp.microsoft.com/windowshomeserver2011/computer-monitoring-support-2.aspx ... but this deals with email configuration ... and my email is working (I think).

     

    The server appears to be fully operational except for this error.

     

    I disabled sending email temporarily and this did not help. I was getting emails properly anyway (before disabling).

     

    My remote web access went down for the last day (it’s back now) ... and the monitoring error stopped occurring - is this a hint to the problem?

     

    I am trying to go thru the event log but it is very tedious and the error reporting is not necessarily synchronized with the event log.

     

    Can anyone help by suggesting the basic debug methodology to narrow down where this specific error is created?

     

    Thanks in advance.


    Aussie
    Thursday, November 10, 2011 6:29 PM

Answers

  • The issue is that you have an older router that the WHS code can't read the UPnP beacon.  Waiting for a hotfix and it will be a month or two before it gets coded and tested. 
    • Marked as answer by Aussie_1 Friday, May 18, 2012 12:21 AM
    Friday, March 9, 2012 1:15 AM

All replies

  • I completely rebuilt the server (new installation) and did not install any add-ins or do anything "special" beyond what was allowed by the dashboard. Unfortunately the "computer monitoring error" came back. It was not clear when it started to appear relative to the installation of updates or features within WHS.

    Can no one help with a suggested debug? What program conducts the "health monitoring"? what logs can I  check specifically to find what throw this error?


    Aussie
    • Edited by Aussie_1 Wednesday, November 16, 2011 1:59 PM
    Wednesday, November 16, 2011 1:43 PM
  • So a further update ... I could be talking to myself here ... the health monitoring runs every 30 minutes ... and kicks out the error sporadically (when the systems feels like it). There are log files that indicate "what happened" but they are cryptic, and I can't understand if the error is actually logged ... or just the log indicates that the health monitoring runs.

    Again ... any help with a debug method ... or a solution woudl be helpful.


    Aussie
    • Edited by Aussie_1 Tuesday, November 22, 2011 1:14 AM corrected ambiguity
    Thursday, November 17, 2011 3:28 PM
  • And further ... still talking to myself ... The health monitoring alerts continues sporadically. They occur on the 30 minute times ... Normally 24 and 54 minutes ... I am resigned to them occurring until I can work out what is causing them ... or an update fixes them ... or they go away ... Whichever comes first :-)


    Aussie
    Tuesday, November 22, 2011 1:12 AM
  • I have had this error a few times but it's always been for a client pc. 
    Thursday, November 24, 2011 9:57 PM
  • k4kman,

    Thanks for the reply ... I know that I am special (as I am the only one getting the error on a WHS 2011 machine) :-) The errors have mysteriously faded away ... so I hope that the error will continue to not show ... maybe it was a race condition ... we'll see.


    Aussie
    Saturday, November 26, 2011 12:33 AM
  • Naaah ... the errors didn't fade away. I already mentioned that I rebuilt the system. I very carefully did nothing "special" during the install and the system was as clean as it could be ... and the errors started again! So it could be my configuration ... but at least I need Microsoft to tell me what is causing the error to determine where I should look :-(

    So then I installed ForeFront AV because health reporting indicates that no AV is installed ... and there was no change ... I still get the error. OF course, the health reporting also still reports that I have no AV ... some threads have indicated that the "AV installed" registry key has changed and so the OS is not checking the correct location.

    The error appears at 24 and 54 past the hour. Amusingly, I am beginning to think that it is a race condition in the software ... where some piece of software checks for something before it is ready ... and reports the computer monitoring error. Some minutes later the computer monitoring error "clears." So now my server sort of looks healthy unless I check at 25 and 55 past the hour - and the error often doesn't get flagged to the clients (which explains my last post and the "errors fading away").

    Whatever the reason, the Microsoft provided help is useless. We need Microsoft to 1) fix the problem or 2) tell us what we have done to cause the problem.

    I will continue to monitor and report back if I find a fix ... I have burned hours on this already.

    And I have another supporter ... so I am no longer the only one ...
    http://social.microsoft.com/Forums/en-US/whssoftware/thread/3c193981-1f8d-4b0d-902b-f0a5f0a47636/ 


    Aussie
    Thursday, December 8, 2011 7:51 PM
  • Count me in as another user having this issue. I assumed it was due to a few of the hard drives in my system dying on me. Replacements are on the way and I hope this will resolve the issue. I read somewhere that the event log may provide some insight, and mine shows quite a few errors and warnings.

     

    Tony

    Monday, December 12, 2011 12:58 AM
  • Yes I have looked at the logs ... but there are too many to work with ... many have no known (to normal people) solution. Some have potential solutions (like install antivirus) but because WHS 2011 has not antivirus designed for it ... installation of Forefront AV didn't help.

    Anyway, I still get the errors ... although they don't seem to be flagged on the client??? Only when I launch the Dashboard and log in ... Maybe this is another hint?

    Good luck to all of us ... but until we get either Microsoft to fix this or someone with more "internals" knowledge ... we are going to have to live with it.

     

     


    Aussie
    Monday, December 12, 2011 1:06 AM
  • Ok, day 3 of having problem hard drives replaced. I got 1 "Computer Monitoring Error" on day 1, but haven't had any since. Note that one of the faulty drives was the system drive and replacing it wasn't pretty, but once I was done, the errors subsided.

     

    Tony

    Thursday, December 15, 2011 8:36 PM
  • Well I could I could replace the system drive for the fun of it ... but as you indicate ... it is not exactly pretty. And hard drives are not exactly cheap at the moment either ... considering what I am using is a new drive. I'll think about running some disk checks.

    Meantime ... the computer monitoring error comes and goes ... with what appears to be minimal impact - as the system continues to function. I rarely see the error propagate thru to the icon on my windows 7 client ... just when I log into the dashboard ... and I think I see it on my XP client machine.

    Maybe an upcoming update will correct the problem ... I can always hope.


    Aussie
    Thursday, December 15, 2011 8:43 PM
  • Aussie, I wasn't implying that replacing the OS drive was a fix, but rather replacing a drive that was reporting errors (via SMART) just happened to include one that had the OS on it. Have you checked to see if you're OS drive is reporting any errors?
    Thursday, December 15, 2011 11:05 PM
  • 10-4 ... understood ... What utility did you use for SMART error detection?
    Aussie
    Friday, December 16, 2011 12:17 AM
  • Home Server SMART 2011

    https://www.dojonorthsoftware.net/Freebies/HomeServerSMART2011.aspx

     

     

    Friday, December 16, 2011 12:56 AM
  • Well, back to square one..

     

    Geez, this is ridiculous. Now I'm getting the Comp Mon Error and the time stamp of the alert is actually 3 hrs ahead of what time it is now??!?!!

    Guess WHS is telling me that in 3hrs there will be a health assessment problem. Sheesh!

    Tuesday, December 20, 2011 3:19 AM
  • Perhaps your time zone or time is incorrect.  I would check both.


    ____________

    BullDawg
    In God We Trust
    ____________
    <mb2k> wrote in message news:b369a404-f5b6-4ac3-81f7-c7307f9997f8@communitybridge.codeplex.com...

    Well, back to square one..



    Geez, this is ridiculous. Now I'm getting the Comp Mon Error and the time stamp of the alert is actually 3 hrs ahead of what time it is now??!?!!

    Guess WHS is telling me that in 3hrs there will be a health assessment problem. Sheesh!


    BullDawg
    Tuesday, December 20, 2011 4:18 AM
  • Concur with BullDawg ... check all of your time settings ... starting with the time zone ... maybe the clock somehow got set incorrectly. Check that you are synching with and Internet clock correctly.

    Continuing with the Computer monitoring error data collection ... I also notice that as a warning it does not appear on the task bar icon at my client computer. I really only see the computer monitoring error when I log into the dashboard, or log onto the system directly (my WHS 2011 is home built with a head). Maybe the error is occurring for others but they just don't log in as often as I do?


    Aussie
    Tuesday, December 20, 2011 3:54 PM
  • Yeah, 1st thing I did was RA into the server to verify, but I appreciate the response.

    No errors today but I got a server backup error yesterday though last nights backup was successful. I've come to the conclusion that v2 is just not as stable / polished as v1. I'm using the exact same hardware and other than de issues, v1 was rock solid from day one. V2 is slow, unstable, and very cryptic in reporting problems. Remote access, which was the main reason I decided to upgrade, is slow as well. When logging in to the home server website, page loading is slow and non intuitive.

    Aussie, were you able to install SMART for whs 2011? Any problems reported?

     

    Tony

    Edit, I get the error on client pc's, whether I'm logged into the dashboard or not.
    • Edited by mb2k Wednesday, December 21, 2011 5:11 PM
    Wednesday, December 21, 2011 5:09 PM
  • mb2k,

     

    I installed HomeServerSMART for WHS 2011 fine. It sees all of the installed drives … but does not register any SMART data for any of them.

     

    I posted a bug report asking for assistance – but HSS is an Alpha release – so we’ll see if they can help.

     

    In the meantime I am going to see about upgrading the BIOS … to see if that helps. But on a mission-critical system … I take BIOS updates seriously … maybe I’ll try this weekend …

     

    Concur with your assessment on WHS 2011 not being as polished as V1.It may have a more secure and robust core but t seems like more “IT” knowledge is needed to run this system.


    Aussie
    Wednesday, December 21, 2011 5:33 PM
  • FWIW...

    http://forums.usingwindowshomeserver.com/topic/271-computer-monitoring-error/

     

    Seems setting your own workgroup name (which i did) may have something to do with this.

    Has anyone with this error changed the workgroup name on initial installation?

    Wednesday, December 21, 2011 10:01 PM
  • Yes ...interesting ... I am aware of that thread ... I originally changed the workgroup using the first "workaround" method and my system did not operate well ... and the following comment from http://forums.usingwindowshomeserver.com/topic/271-computer-monitoring-error/ definitely occured ...

    That "Work Around" that was originally put out caused alot of problems with the working functionality of the WHS 2011 Server. For Some Reason once you remove the Server Certificate Authority (even through you re-install later) it causes the WHS 2011 Server to work in-correctly afterwards. From everything to not being able to start the Dashboard, not seeing the client PC's in the Dashboard, Not Seeing the WHS 2011 Server in the Dashboard, Errors that don't exist and so On.

    The only way to change the workgroup name on a WHS 2011 Server without causing the above mentioned problems is to change the workgroup name durring the installation as described in this How To Article I wrote Up. I know it is a pain to have to re-install but at least this way you will now have a fully functional WHS 2011 Server.

    I restarted the whole machine from cold and set up the server name as follows ...

    The only way to change the workgroup name on a WHS 2011 Server without causing the above mentioned problems is to change the workgroup name durring the installation as described in this How To Article I wrote Up. I know it is a pain to have to re-install but at least this way you will now have a fully functional WHS 2011 Server.

    So although it could still be a problem ... no one has documented it as being so (that I am aware of) ....


    Aussie
    Wednesday, December 21, 2011 10:10 PM
  • I never changed the workgroup name, and my time zone settings are correct, and I have this error anyway. Just 5 minutes ago I had it, when starting a manual backup for my PC .
    Wednesday, December 21, 2011 10:27 PM
  • Just for grins ... what times do your monitoring errors occur? 24 and 54 past the hour? or some other time?
    Aussie
    Thursday, December 22, 2011 1:36 PM
  • I'm getting this, as well, but for the WHS 2011 machine itself. Most recent was at 18:34, so I'll see if it happens at :04 and :34.
    Thursday, December 22, 2011 11:06 PM
  • simonbrads,

    Well that's sort of great news :-) Not that you have a problem ... but at least if we can get enough people on the thread, Microsoft might start paying attention and tell us how to fix the problem :-| I still have the problem on my WHS 2011 machine - maybe I'm just lucky ... but I logged in thru the dashboard at 7:25 and the server indicates that it had a monitoring problem at 7:24 ... howzat!


    Aussie
    Friday, December 23, 2011 12:26 AM
  • I think you will find there is a scheduled task (Alert Evaluations) on the Server that runs indefinitely every 30 minutes.

     

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 23, 2011 12:33 AM
  • Thanks for chiming in ... 10-4 ... Indeed ... So (you are suggesting) if it's just the "alert" task the time code is likely irrelevant. True enough. Mind you, I do get other alerts and warnings with other time stamps ... but I am certainly not debating my (lack of) prowess at this debug task.

    I am looking for a method to track back from the Alert tasks through all of the "monitoring" tests and log files ... to the actual fault ... and then I probably need a fix for the fault (eternally hoping that it is a Microsoft problem and not my error). There is just too much data with too little documentation for me to keep plowing through ... and seeing it is just a warning, I can ignore it for now ... it is just very annoying ... and if it is a problem with how I set up my server ... then I would like to fix it.


    Aussie
    Friday, December 23, 2011 1:15 AM
  • What I've seen: my last monitoring alert appeared just after starting a backup for my computer, while downloading a large file from the internet, which seemed to slow down my internet connection: the download continued, but the backup stopped at 29%. After finishing the download, the backup continued. Maybe the error has to do something with it?
    Friday, December 23, 2011 8:24 AM
  • I have the same issue. In the server.
    Occasionally, this error will appear on a client, but that is manageble.
    On my server, I'm now in the "every 30 minutes" mode too, but for me they don't disappears from the Notification window.
    Mine happen at 25 and 55 of the hour.
    Although I recognize/remember this happening on the server every now and then, it is only until now that it is regular and doesn't go away.

    THe only thing I recall from what is different than before is that I installed the Intel Storage Drivers (replacing the inbox SATA drivers).

    Friday, February 17, 2012 8:10 AM
  • Thanks for posting pvandamcom. It’s not good to hear that you have the problem ... but at least maybe Microsoft will pay attention if more people report in. I am still getting the error. I see that there is an update out on WHS 2011 ... we'll see if that fixes anything.<o:p></o:p>

    As you mentioned a SATA driver update ... I reverted my server to IDE (instead of SATA). I had so many problems getting the AHCI drivers to work with the BIOS that I thought it would be easier to revert. ASUS support seemed confused. I couldn't get SMART enabled. And there were other weird (it’s been a while) indications in the BIOS (drives showed as IDE in AHCI mode) and device manager. Although I am pretty good with computers, maybe this could be a personal setup problem of my own design ... but all of my other seven home built computers are working just fine. Asus did offer to replace the board (out of desperation) ... and maybe I'll take them up on that by the end of the one year warranty.<o:p></o:p>



    Aussie


    • Edited by Aussie_1 Sunday, February 19, 2012 2:03 PM Clarification
    Friday, February 17, 2012 1:51 PM
  • Let me add my name to a growing list of folks with the same error message.  I just can't debug this one!
    Sunday, February 19, 2012 12:53 PM
  • Hi Aussie,

    I recommend you to submit a bug on Microsoft Connect forum.

    Link: https://connect.microsoft.com/

    You can get help from the engineer via Connect forum and upload your logs to the product team as well.

    I believe your problem will be resolved soon.

    Wednesday, February 29, 2012 3:40 AM
  • 10-4 to that.

    I have never had much luck "breaking into" the the connect forum and submitting a bug ... I always seem to hit the last step and then run into some "qualification request" that I don't have ...

    But I guess I can give it another try ... There are a few other blogs starting up on this issues ... I guess that the latest update has exacerbated the problem. Another blog author put a bug report in ... I can't even see the page! :-(

    And I just visited the connect forum ... I don't see anywhere wehere they are accepting bugs or suggestions on WHS 2011 ...

    But I am getting jaded debugging other people's (Micrsoft's) problems ... so maybe I am just not trying hard enough :-| 

    And I am using Windows 7, Explorer 9 on a computer that seems to work everywhere else.


    Aussie

    Wednesday, February 29, 2012 12:59 PM
  • Microsoft knows of the problem so no need to submit, here is their response:

    http://social.microsoft.com/Forums/en-US/whs2011/thread/267082a9-dab6-4acd-a64a-040146f8f4ca


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, February 29, 2012 1:39 PM
  • http://social.technet.microsoft.com/wiki/contents/articles/7852.computer-monitoring-error-on-dashboard-or-launchpad.aspx

    First off I really don't like this wiki post.  I can't ignore the issue.

    Do you guys have archived computer backups still in your console?  If so that is the trigger for the issue.  No that wiki is not the final resolution, there will still be a fix.

    No you can't ignore it, it's an alert in your system tray every 1/2 hour.

    Bottom line they know why it's doing this, it's a bug, hang loose.

    In the meantime confirm if the reason you are seeing this is because you have some archived backups in the console that are from removed computers.

    Wednesday, February 29, 2012 4:48 PM
  • Well with both Susan and Phil commenting I feel that I have finally got my "15 seconds of fame" :-) You are most welcome!

    Thanks for joining in and adding some "heft" to my drifting forum entry ... an entry hoping for a solution but never getting one ...

    Susan ... When they said "ignore the issue" ... I think they meant literally ignore it ... LOL ... Because you are perfectly correct that selecting ignore will not "ignore" the issue ...

    I just hope that Microsoft takes into account that I am on the original WHS 2011 with no updates and I have always had the issue (along with a load of other people) ...

    I'll wait for a fix ... but I am not holding my breath ...


    Aussie

    Wednesday, February 29, 2012 6:13 PM
  • If you've been getting this since RTM it's not the same bug then.

    Aussie email me at susan-at-msmvps.com and let me open up a proper support case and get your actual issue looked at.

    Wednesday, February 29, 2012 6:16 PM
  • The wiki post was useful as a starting point.

    I was getting the really annoying computer monitoring error also.  I run my WHS 2011 in a VM, which seems to always trip the error for some reason.  

    Here is how I eliminated the alert for my server.

    (Keep a backup of any file you change/delete.)

    Task Scheduler : Task Scheduler Library/Microsoft/Windows/Windows Server/Alert Evaluation (runs every 30 minutes)   *This runs the health check script (DLL) that generates alarms.

    Noted Files:
    1. C:\programdata\Microsoft\Windows Server\Data\ActiveAlerts.xml    Details the active alerts that the launchpad will present. 
    Observation: Deleting and refreshing events will regenerate this file.

    2. C:\program files\windows server\bin\FeatureDefinitions
    A folder with a bunch of categorized XML files that describe each individual health check.  Each XML file has a tree of individual health checks that should look familiar.

    3. C:\programdata\Microsoft\Windows Server\logs
    SharedServiceHost-AlertServiceConfig.log   *If you run the "Alert Evaluation" task, this is where it logs.   

    Action Taken:

    1. Move/Rename folder C:\program files\windows server\bin\FeatureDefinitions\Microsoft Servicing     *This is actually where the Mac client alert definition lies, which has a bug per the wiki.  Emptying the folder would also work.  And probably even removing the Mac Client check branch, which would save the other alert that's present but has unknown use.

    2. Delete C:\programdata\Microsoft\Windows Server\Data\ActiveAlerts.*      * .XML and .backup files that WHS builds/modifies during the healthcheck.

    3. Reboot.            

    Notes: You must reboot because the activealerts.xml state seems to survive just deleting the file, even if the Feature Definition is removed  (It's as if it's keeping it in memory).    The ActiveAlerts.xml will be rebuilt after reboot (you can then force it to initiate the health checks by refreshing in the alert viewer in the dashboard).  

    I observed that after a reboot, if a feature definition is not present, it will not throw an alarm.        If you look at your clients, this same file structure exists with a subset of FeatureDefinitions XML files  (eg. Servicing is not defined).  


    Didn't work?   Well each of the FeatureDefinitions XML files defines every alarm.  Removing all your FeatureDefinition folders and deleting the ActiveAlerts.* files effectively shuts off alerting events on the server.    You are tripping an alert in some FeatuerDefinition XML file.   You could backup/move all FeatureDefinition folders out of the /bin folder.  Add them back one at a time to see which one is tripping the Computer Monitoring Error,  and then edit out the exact XML branch that is causing the error through process of elimination.      

    HTH  (please correct any errors - I'm just happy to have gotten rid of my erroneous error)

    My tests on G+





    • Edited by tts512 Monday, March 5, 2012 9:00 PM
    Monday, March 5, 2012 8:46 PM
  • Were the log files pointing to the same root cause?  Macclient errors hitting archived backups?
    Thursday, March 8, 2012 5:54 AM
  • And if I don't have a Mac as a client ... does this still apply? That is, is the error being thrown because WHS 2011 thinks I have a Mac connected, even if I don't? Or is this another variation of the "Computer Monitoring Error" bug to add to the fray?

    Aussie

    Thursday, March 8, 2012 2:13 PM
  • Have you ever had a Mac as a client? If so, removing it as a client is actually the trigger for the error.

    If not, you have a different issue, and you should follow up with Susan as she requested.


    I'm not on the WHS team, I just post a lot. :)

    Thursday, March 8, 2012 8:01 PM
  • Can you email me at susan-at-msmvps.com so I can make sure your log files get looked at?

    Thursday, March 8, 2012 8:03 PM
  • And now we have Ken Warren as well ... I have hit the big time :-)

    Ken ... no I have not had any Mac clients (that I am aware of) ... how could you suggest that I am going over to the dark side? :-)

    Susan ... I have been meaning to get you an updated set of files with only the "Computer Monitoring Error" ... I will send them tonight ...

    Again thanks for all the help everyone.


    Aussie

    Thursday, March 8, 2012 8:56 PM
  • ... how could you suggest that I am going over to the dark side? :-)

    I have a MacBook Pro supplied by my employer; we're an all-Apple shop. That's how. :) Nice machine, too. As I told the CEO once "It's the best Windows machine money can buy!" (While I had a Windows 7 VM running full-screen. I still haven't heard the end of that little prank.) And I carry it around in a Microsoft logo backpack; it's the best bag I've ever owned.

    I never backed it up to my server, though. Instead I use a reasonably large external drive and Time Machine.


    I'm not on the WHS team, I just post a lot. :)

    Thursday, March 8, 2012 10:04 PM
  • 10-4 to that ... Actually, although I don't have access to Macs (work is PC and I build my own PCs for home use)... I concur that Macs are good machines.

    Thanks for joining the thread and adding your 2 cents.


    Aussie

    Thursday, March 8, 2012 11:45 PM
  • I don't have any actual suggestions for you, unfortunately. I'm fairly thoroughly convinced that the root cause of your issue is something about your particular server, or about one particular client, but I have never been able to recreate the issue locally, so I can't offer much in the way of problem solving advice. 

    I'm not on the WHS team, I just post a lot. :)

    Friday, March 9, 2012 12:34 AM
  • The first issue has to do with a router that cannot be read by the monitoring and thus throwing off the health alert.  The log files have been passed along to Microsoft and they have the root cause.

    The second one has to do with an incomplete backup?  Still checking on that.

    Friday, March 9, 2012 12:42 AM
  • Susan,

    Don’t worry about the computer backup error … that is a real/good WHS 2011 error because my Cobra computer fails to respond sometimes … not a WHS 2011 error.
    Not a problem!

    The only “incorrect”, unresolved problem alert with WHS 2011 (for me) is the “computer monitoring error” …

    Solve that and I will be a happy guy (for this week at least) :-)


    Aussie

    Friday, March 9, 2012 1:14 AM
  • The issue is that you have an older router that the WHS code can't read the UPnP beacon.  Waiting for a hotfix and it will be a month or two before it gets coded and tested. 
    • Marked as answer by Aussie_1 Friday, May 18, 2012 12:21 AM
    Friday, March 9, 2012 1:15 AM
  • Susan,
    Overall … great news … I’ve been waiting for 6 months or more now … I can wait a little longer …

    I continue to muse on a new router … and if Netgear would get their act together I would have already bought one … but maybe someday soon …


    Thanks again.


    Aussie

    Friday, March 9, 2012 1:43 AM
  • OK.  Deleted the Archived backup for the removed computer and it has been over 4 hours without a single WHS Server "computer monitoring error" which names the server as having the problem.  I was seening it every hour before this.  This seems to be the answer for my server.

    Thank you, thank you, thank you.

    Friday, March 9, 2012 2:00 AM
  • Well I am finally back in town and I was able to install the Rollup 2 update with no problems. I have not installed the hotfix at this time.

    My “computer monitoring errors” (for the time being) are gone! Although I didn’t think that the Rollup was intended to fix the problem?

    My original problem was that my WHS 2011 Server was throwing “computer monitoring errors” every 30 minutes. Not the “Archive” problem. Not the “Client” problem.

    Upshot is that I am happy for now … I’ll move on to other WHS 2011 problems.


    Aussie

    Sunday, April 22, 2012 2:21 PM
  • Nah ... I was good while it lasted for 2-hours ... but then the computer monitoring error showed up again (for the WHS 2011 computer). Going for the hotfix! :-(

    Aussie

    Sunday, April 22, 2012 3:50 PM
  • So I am a nogo ... I applied the hotfix and I just received a computer monitoring error ... I was hoping that this hotfix was going to correct my problem ... but I understand that the hotfix was not specifically targeted at my problem ... I guess I will have to wait a little longer.


    Aussie

    Monday, April 23, 2012 1:06 AM
  • Well ... it's been a while … but I have news – finally!

    After a couple of years of waiting, I decided that Netgear had got its act together and so I bought a WNDR4500 router. My monitoring errors are gone!

    So, not that I had any doubts, it looks like Susan Bradley’s answer (The issue is that you have an older router that the WHS code can't read the UPnP beacon.) hit the “nail on the head.”

    Thanks for the help.


    Aussie

    Friday, May 18, 2012 12:20 AM
  • Well, now it has been one and also two months...

    This problem is irritating since it keeps coming back. I didnt have it when my WHS 2011 was new, it came with some of the updates.

    My router is a new model and I cant change it even if I want to, because it is a combined modem/gateway/router from my ISP.

    So I hope the solution isnt that far away!

    Sunday, May 20, 2012 5:06 PM
  • Daniel, if you just got a new router, then the router isn't your problem.

    Have we confirmed by you sending me your log files of exactly WHAT your problem is?

    Email susan-at-msmvps.com

    Don't assume your errors are like others if the fact pattern isn't matching.

    Sunday, May 20, 2012 5:11 PM