none
Unexplained registry or validation error...looking for possible help without reformatting RRS feed

  • Question

  •  

    I have an OEM copy of Windows XP Professional SP2 that has been on my PC for about two years now, since I started college in 2005. Mind you, I have a degree in computer and electrical engineering so I have always kept particularly great care of my computers. I design, build and maintain them and I have never had problems until a couple of days ago. I signed off and shut down my pc after a long night's work on tues., Aug 21st. The next night I came home from work, turned on the computer, and waited for the POST/boot process. My pc was stuck at the black loading screen with the Windows logo. To make a long story short, I ran Recovery Console and manually recovered a recent snapshot of my registry as explained here. I Banged that out with no problem and upon restart, the pc loaded up fine. I have multiple users on my pc, so I utilize the welcome screen. The welcome screen loaded, and when I typed in my password and hit enter, I received a boxed message "This copy of Windows must be activated with Microsoft before you can log on. Do you want to activate Windows now?" At this point why not, as long as I can get to my desktop, I can fix that too. But, when I click "yes" my wallpaper loads for a split second and then I am instantly logged off and returned back to the welcome screen where the process starts all over again. Is there something I might have missed in attempting to recover the registry? I mean, the registry is there; everything is there but I am not being allowed to log into my own pc! Is this a bug or what? If someone out there could lend a helping hand, it would be greatly appreciated. Oh, and the same thing happens when I try to boot in safemode.
    Saturday, August 25, 2007 8:48 AM

Answers