locked
Uploading Files RRS feed

  • Question

  • I have a new WHS and use remote access which is great.
    However, when I try and upload files the following happens:

    1. I click browse to locate the file.
    2. Once located I click on the file and then open
    3. I get an alert stating You have already added this file: (then it names the file here) But I haven't uploaded it yet.
    4.The file then shows up in the large box
    5. I then click upload and the homeserver tells me its uploading
    6. then I'm returned to the folder screen to where it was to be uploaded and behold the files have not been uploaded.

    What am I doing wrong? Please help as I really do enjoy the versitality of the server.
    Wednesday, August 4, 2010 6:25 PM

All replies

  • I have a new WHS and use remote access which is great.
    However, when I try and upload files the following happens:

    1. I click browse to locate the file.
    2. Once located I click on the file and then open
    3. I get an alert stating You have already added this file: (then it names the file here) But I haven't uploaded it yet.
    4.The file then shows up in the large box
    5. I then click upload and the homeserver tells me its uploading
    6. then I'm returned to the folder screen to where it was to be uploaded and behold the files have not been uploaded.

    What am I doing wrong? Please help as I really do enjoy the versitality of the server.
    What browser are you using from the remote client?  Are there any warnings/critical alerts in the Console?  Have you tried creating a new user account on the server, setting the permissions to full for all of the shares for that user, then use that account through the RA website?
    Thursday, August 5, 2010 4:06 AM
    Moderator
  • I have IE 7
    No warnings or alerts just "you have already added the file

    When I highlight it it says uploading and when completed there isn't anything there.

    I did try it through my own computer at home and it worked great!

    Could I have some type of setting at work not allowing this to happen.

    Thursday, August 5, 2010 3:13 PM