locked
Problem accessing shared folders RRS feed

  • Question

  •  

     

    I am running 1 computer with xp home and after 1 week of normal operation I am unable to open any shared folder on the WHS console (all permissions are correct); I receive the message “"\\SERVERNAME\Users\username" Access is denied”. Otherwise I can access any other WHS function or file. I can look into any shared folder by selecting “computers & backup”>”view backups”>”open".

     

    This exact issue was reported by another user at: http://mswhs.freeforums.org/viewtopic.php?t=95

     

     

     

     

    Monday, November 26, 2007 1:39 AM

Answers

  •  REL 3 wrote:
    I am running 1 computer with xp home and after 1 week of normal operation I am unable to open any shared folder on the WHS console (all permissions are correct); I receive the message “"\\SERVERNAME\Users\username" Access is denied”. Otherwise I can access any other WHS function or file. I can look into any shared folder by selecting “computers & backup”>”view backups”>”open".

     

    This exact issue was reported by another user at: http://mswhs.freeforums.org/viewtopic.php?t=95

     

     

    First, have you checked the permissions in the console to make absolutely certain you have the permissions correct (in regards to the username that you are trying to connect with)?  If so, I would suggest creating a new user on WHS (with appropriate permissions) and try connecting to the server with that name to see if it works.

    Monday, November 26, 2007 1:57 AM
    Moderator

All replies

  •  REL 3 wrote:
    I am running 1 computer with xp home and after 1 week of normal operation I am unable to open any shared folder on the WHS console (all permissions are correct); I receive the message “"\\SERVERNAME\Users\username" Access is denied”. Otherwise I can access any other WHS function or file. I can look into any shared folder by selecting “computers & backup”>”view backups”>”open".

     

    This exact issue was reported by another user at: http://mswhs.freeforums.org/viewtopic.php?t=95

     

     

    First, have you checked the permissions in the console to make absolutely certain you have the permissions correct (in regards to the username that you are trying to connect with)?  If so, I would suggest creating a new user on WHS (with appropriate permissions) and try connecting to the server with that name to see if it works.

    Monday, November 26, 2007 1:57 AM
    Moderator

  • Yes, the shared folder access permissions are all set to full and the guest account is set to full with no password.  I also created an additional user with a password and full permissions, but the problem persisted.  Please note this system worked fine for 1 week.


    Monday, November 26, 2007 3:22 AM

  • Kariya, thanks for your suggestion, as I had mentioned the permissions were correct for each user but I found there was an inconsistency between the computer password and the server log on. Thought I should have been given a dialog box by the server to challenge this.

     

    System is AOK now, thanks for your interest…


    Monday, November 26, 2007 6:55 PM