none
old .est files RRS feed

  • Question

  • Not only will 2013 S&T not open old maps, when I installed older versions I still had, those programs would not install. I got an error message on the old programs that the settings were wrong, so I tried compatibility for vista and even XP.  I am using windows 7 now.  the older versions i tried included S&T 08.

    I even have some old ones from 2000. Is there any way to update these old maps?

    Tuesday, August 7, 2012 9:54 PM