locked
Server keeps crashing RRS feed

  • Question

  • I decided to install Vail yesterday and my computer just keeps crashing and crashing.  The last two times it happened in the middle of a backup, but the first time or two it happened while I was doing other things (e.g., finishing the install and tranferring files to a shared folder).  I haven't seen a BSOD, the computer just freezes and the display turns unreadable.  I have not had similar problems at all with WHS v1 and the same hardware configuration.  My computer uses an older Athlon Dual Core processor, Biostar motherboard, 2GB of RAM, and five hard drives of various sizes and makes.  Please let me know what other info can be of help in diagnosing this problem.  Thanks!
    Sunday, May 9, 2010 10:33 PM

Answers

  • It sounds like a hardware or driver issue. Have you tested your memory? Checked your disks for errors? Tried reinstalling?
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 10, 2010 2:13 AM
    Moderator

All replies

  • It sounds like a hardware or driver issue. Have you tested your memory? Checked your disks for errors? Tried reinstalling?
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 10, 2010 2:13 AM
    Moderator
  • This sounds exactly like my initial experience. I was getting dropped discs, random shutdowns and if I was actually on the server at the time it had a characteristic white screen before turning off. The key for me was it once did it during POST, once more whilst logging in. I changed SATA cables, changed the power supply and changed the discs. Things improved by changing the memory but in the end I swapped out the motherboard. I have not had the machine crash since then. What was great was that I did not replace with a similar board but a different brand, I put the discs back in in no particular order and the machine turned back on as if nothing had happened. It has not been down since.

     

    Ian

    Monday, May 10, 2010 3:21 PM
  • Well, I first ran the windows memory diagnostic tool and the system crashed in the middle of the test.  I then ran memtest v3.5 for 24 hours straight (25 passes total) with no errors.  Next, I ran the memory diagnostic tool again twice in a row and no memroy errors were detected.  I'll try testing the disks next for errors after locating the appropriate diagnostic tools.  Dremmel, thanks for the reply.  I hope I don't end up having to replace my mobo for Vail to work...
    Tuesday, May 11, 2010 12:54 PM
  • Have you checked to see if the Processor can support a 64 bit OS?
    METHODMAN
    Thursday, May 13, 2010 3:24 PM
  • Have you checked to see if the Processor can support a 64 bit OS?
    Vail won't install on 32 bit hardware. If it installed at all (and the OP has it installed) it's 64 bit...

    I'm not on the WHS team, I just post a lot. :)
    Thursday, May 13, 2010 4:02 PM
    Moderator
  • Motherboard or PSU, try changing either.
    A WHS v1 machine in the basement + Vail on an AMD Athlon 64 X2 4600+, 3 GB RAM, a mixed setup of harddrives in and outside the storage pool...
    Thursday, May 13, 2010 5:10 PM
  • Well...tried running Western Digital's Data Lifeguard Diagnostics tool in both DOS and Windows.  I have a 400GB Western Digital HDD as my primary OS drive.  The DOS CD wouldn't startup at all and the windows utility gave me a "Cable Test: Write Sector Error" and a warning that "Cable Test Failed!  Please Check the Cables".  I replaced the Western Digital SATA cable twice with no luck.  Still getting occasional crashes as described above.  Any other ideas????? 

    P.S. - Thanks again for the help!

    Friday, May 14, 2010 1:51 PM
  • Have you checked the Windows Event Logs to see if it is reporting a STOP code or any errors in the logs before the gap in time between the time it went down and the time it came back up.

    If you remote desktop into the server, then click the little icon next to the start button that looks like a server with a tool box next to it.  Then expand out Diagnostics, Event Viewer, Windows Logs.

    Check the Application, and Sysem Logs for anything Red or Yellow around the time of the crash.


    Pugsly0014
    Friday, May 14, 2010 2:10 PM
  • Unfortunately, things just went from bad to worse.  Last night I was able to access the server just fine.  This morning, nothing.  I hooked the computer back up to a monitor and tried rebooting several times.  While each restart had different results (e.g., the computer freezing at the login screen, the OS running it's startup diagnostic program, etc.) the outcome was always the same...an inability to get back into WHS.  I'm going to try the different motherboard route by plugging the hard drives into another, more modern computer.  I'll post my results ASAP.
    Sunday, May 16, 2010 2:38 PM
  • I have had similar problems, seeing a variety of issues, during startup, and when the machine has been running for  while.  I decided to reinstall the softwre from scratch, and kept getting 'blue screen of death' part way through the install

    I have a home built server, running an AMD Quad core processor, ASRock K1078 mobo and 8 GB ram (dual channel DDR2)

    In the end, i fiddled with the BIOS settings, particularly memory settings.  particularly an option to allow greater tollerances for memory compatability (yep, this is supposedly a matched set of 4 memory modules)

    Just my two cents worth, I wonder if Vail is somewhat sensitive to small differences in memory modules - particularly as I installed Server 2008 with no problems

     

    Sunday, May 16, 2010 6:56 PM
  • Well, so far so good.  Transferred my five hard drives to a new case with an EVGA nForce 680i SLI motherboard, Intel Core 2 Duo E6850 CPU, and 3GB RAM.  Didn't need to reinstall WHS and have run two backups successfully without any crashes.  Hopefully, this fix did the trick.  It just seems like a radical workaround, especially since the old hardware worked fine with WHS v1.  I'll post if this solution didn't solve the problem or if something else comes up.  Thanks again to all who helped me troubleshoot this mess!!
    Monday, May 17, 2010 12:07 AM