locked
2 problems, 1 post RRS feed

  • Question

  • Hey everyone...

     

    2 problems...

     

    1st... I've got a WINDOWS FIX PROBLEM ICON (the little shield) but no color, for my HUB PC... so I guess its just something really minor to fix. When I click on it... a new window appears but there is nothing in it... ??? What does it mean...

     

    2nd... I seem to have a problem with the backup... I'm able to do it manually but not automatically from either my HUB PC and the 2nd computer in the house...

     

    Please Help !

    Wednesday, November 19, 2008 11:15 PM

Answers

All replies

  • For the first problem, try this:

     

    Fix It doesn't work - try the database reset tool - http://www.microsoft.com/downloads/details.aspx?FamilyID=4bc2594b-95ab-4235-b5b8-41656b38480f&DisplayLang=en

     

    Note that this will reset OneCare and you'll need to reconfigure it. That may also fix the backup issue.

     

    For the backup problem, are you logged into the Hub PC when backup starts automatically or have you logged out to the login prompt with no users logged in?

    -steve

     

    Thursday, November 20, 2008 7:50 PM
    Moderator
  • Thanks Steve... 1st problem solved... But for the second one... things seem to have changed a little... My HUB PC seems to be working fine now ( I reset the backup schedule and everything seems fine) but my 2nd PC can't seem to find the centralized backup device. I'm on a wireless network and I can't seem to change the saving location on my second PC... I am asked to input a USER ID and password (which I don't actually remember )

     

    How can I input the drive unit in the location of my 2nd PC if on that PC I cannot open the other network computers !

     

    HELP !  

    Sunday, November 23, 2008 8:46 PM
  • I think that you will need to reconfigure backup completely from the Hub machine.

    Open OneCare on the hub PC

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected - this will turn it off for all PCs in the Circle

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Select the other PC from the left and also uncheck the selection "Turn on backup.."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select the option to enable Centralized backup.

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    You may then need to delete the old backups - FAQ: How to Delete Backups

     

    And you will then need to verify that permissions for the Centralized Backup location are correctly set.

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

     

    -steve

     

    Monday, November 24, 2008 5:48 PM
    Moderator