none
router_test_int_6.txt waking my server every few minutes RRS feed

  • Question

  • Hello, all

     

    My WHS sits behind a router and i have LightsOut configured to make it sleep after 5 minutes without any clients. The router is configured to wake the server in case of requests coming from certain ports (443 among them). The problem is, the server is being awaken by the router every few minutes.

     

    I checked the router logs, and all requests that dispatch a WOL to the WHS box are on port 443, and come from different IP addresses every time. All the requests are for "router_test_int_6.txt", which, from what I read, is a way for Microsoft to check if the server is reachable from the internet. I have released my domain in homeserver.com, but the requests didn't stop. I have turned off remote access, but the requests keep arriving and waking my server.

     

    I think it's worthy to note that my ISP blocks incoming requests on port 80, so the Remote Access always thinks it's not working properly, and I read that this causes the frequency of requests for Router_test_int_X.txt to increase.

     

    Does anybody know how can I make these requests stop? Or is the only solution to block these requests at router level? I'm not even sure you can set an iptables rule to drop a request based on the url...

     

    Any thoughts would be appreciated.

    Wednesday, January 12, 2011 11:10 AM