locked
WHS console stuck, how do I change windows? RRS feed

  • Question

  • In setting up, I made the mistake of clicking on Install for the McAfee Total Protection Service Add-In. Now the console is stuck on Server Settings > Available Add-Ins. Cancel does nothing, OK does nothing, etc. The only thing I can do is close the WHS window. In the background I can see that it says Network Critical, the red light is showing on the server, and accessing the data on the server is slow.

    I've no idea if McAfee actually installed or not, but from things I've read elsewhere, I don't want it (will instead use Avast WHS protection. Is there some non-console way of removing the McAfee Add-In, and/or getting the window un-stuck?
    Tuesday, January 20, 2009 7:19 PM

Answers

  • If you have enabled both the McAfee and the PVConnect add-ins, it may be some time before your server is more than marginally responsive. Exactly how long will depend on how much data you have, but is likely to be in the range of a few days. However, you should not remove an add-in other than through the console.

    You can try resetting the console (an option in the dropdown under the password box) and then uninstalling the McAfee add-in. This may all take quite some time, however it should eventually succeed.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by KathrynBassett Tuesday, January 20, 2009 7:59 PM
    Tuesday, January 20, 2009 7:40 PM
    Moderator

All replies

  • If you have enabled both the McAfee and the PVConnect add-ins, it may be some time before your server is more than marginally responsive. Exactly how long will depend on how much data you have, but is likely to be in the range of a few days. However, you should not remove an add-in other than through the console.

    You can try resetting the console (an option in the dropdown under the password box) and then uninstalling the McAfee add-in. This may all take quite some time, however it should eventually succeed.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by KathrynBassett Tuesday, January 20, 2009 7:59 PM
    Tuesday, January 20, 2009 7:40 PM
    Moderator
  • Thanks, the reset suggestion solved the problem
    Tuesday, January 20, 2009 7:59 PM