locked
Bought a new system, unable to validate copy of Windows RRS feed

  • Question

  • I've been having problems updating my copy of Windows since March, and suddenly, my system shows as having an Invalid License.

     

    Error dump from the Genuine Advantage Diagnostic Tool:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-98FFF-6KJFM-BHG8F
    Windows Product Key Hash: ++nKvngmeIy9nzXe5EzszdbmKA0=
    Windows Product ID: 89572-OEM-7301055-92832
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.002
    ID: {B27B12F0-C55D-4178-A9D3-B07859E0E399}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.091208-0542
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Kory\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B27B12F0-C55D-4178-A9D3-B07859E0E399}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BHG8F</PKey><PID>89572-OEM-7301055-92832</PID><PIDType>3</PIDType><SID>S-1-5-21-2204423334-2509308181-3306164095</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0901 </Version><SMBIOSVersion major="2" minor="5"/><Date>20081226000000.000000+000</Date></BIOS><HWID>EB313507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57067</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software Licensing service is not running.
    
    Windows Activation Technologies-->
    N/A
    
    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAEAAQADAAAAAgABAAEA6GFOi+gPMNoCG1TyEDNqZCpI8vSaiJblnWJG96xW1sc=
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
     ACPI Table Name	OEMID Value	OEMTableID Value
     APIC			122608		APIC1111
     FACP			122608		FACP1111
     HPET			122608		OEMHPET 
     MCFG			122608		OEMMCFG 
     OEMB			122608		OEMB1111
     SSDT			A M I 		POWERNOW
    
    

     

     Error Code from the Validation site:

    [0x80070426]

     

    I also enabled the Software Licensing Service before running the Validation site, which didn't change a thing.

    Saturday, May 22, 2010 8:26 AM

Answers

  • Hello RogueA,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

     Thank you,


    Darin MS
    Tuesday, May 25, 2010 7:21 PM

All replies

  • "RogueA" wrote in message news:5601492f-b249-4664-bccb-5b9a04f616d1...
    > I've been having problems updating my copy of Windows since March, and
    > suddenly, my system shows as having an Invalid License.
    >
    >
    >
    > Error dump from the Genuine Advantage Diagnostic Tool:
    >
    >
    >
    > Diagnostic Report (1.9.0027.0):
    > -----------------------------------------
    > Windows Validation Data-->
    > Validation Status: Invalid License
    > Validation Code: 50
    > Cached Online Validation Code: N/A, hr = 0x80070426
    > Windows Product Key: *****-*****-98FFF-6KJFM-BHG8F
    > Windows Product Key Hash: ++nKvngmeIy9nzXe5EzszdbmKA0=
    > Windows Product ID: 89572-OEM-7301055-92832
    > Windows Product ID Type: 3
    > Windows License Type: OEM System Builder
    > Windows OS version: 6.0.6001.2.00010300.1.0.002
    > ID: {B27B12F0-C55D-4178-A9D3-B07859E0E399}(1)
     
     
    > Licensing Data-->
    > Software Licensing service is not running.
    >
     
    >
    >
    > Error Code from the Validation site:
    >
    > [0x80070426]
    >
    >
    >
    > I also enabled the Software Licensing Service before running the
    > Validation site, which didn't change a thing.
    >
     
     
    Re-enable the Software Licensing Service properly, then - because it's still
    not running!
     
    It should be set to Automatic Start, and you then need to Start the service
    manually, or preferably reboot the machine to enable the dependent services
    (especially the SL UI Notification Service) to start properly
     
    --
    Noel Paton
    CrashFixPC
     
    Nil Carborundum Illegitemi
    www.crashfixpc.co.uk
     
     

    Noel Paton | CrashFixPC | Nil Carborundum Illegitemi | http://www.crashfixpc.co.uk
    Monday, May 24, 2010 8:22 AM
    Moderator
  • Hello RogueA,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

     Thank you,


    Darin MS
    Tuesday, May 25, 2010 7:21 PM