locked
Live Mesh Remote Desktop is not available RRS feed

  • Question

  • One of my devices (an XP PC) is showing up as "Online" with the "Connect to device" option on the "Manage devices" section of the Notifier.

    Unfortunately, it has a yellow triangle with an exclaimation point and a mouse-over message that says "Live Mesh Remote Desktop is not available".

    When I click "Connect to device" I just get a black screen and the Mesh panel's "Interact with desktop" blade only contains the option "Show desktop as actual size".

    Other machines on this network are accessible remotely.

    I have connected to this machine via RDP from another machine on my local network.  Could this be the reason that I am unable to remotely connect via Mesh?

    Oddly, I was only using the RDP connection because the Live Mesh Remote Desktop connection wasn't available and I was trying to activate it remotely.

    I am able to RDP to the machine - even from machines I am using remotely via Live Mesh Remote Desktop.
    Monday, May 19, 2008 1:28 PM

Answers

  • Hi Bleak Morn,

    There was another thread last week about a problem that sounds very similar to what you're experiencing, but at the moment there is no workaround.  If you wouldn't mind submitting a bug report on your issue, we would appreciate it.

    Thank you,

    Ben.

    ---------------------------------------------

    To submit a bug with your logs attached:

    Please go to http://connect.microsoft.com/. Sign in and then select Live Mesh Tech Preview on Your Dashboard.  Click Feedback and follow the instructions for collecting your logs and then submit a bug.

    To get your logs:

    1.  Click Start.
    2.  Select All Programs and look for the Live Mesh folder.
    3.  Click
    Collect Live Mesh Logs.
    4.  Your logs will be bundled together in a cab file now located on your desktop.

    Attach your LiveMeshLogs.cab file located on your desktop to your bug.

    Note: you will have to submit a bug first, then edit it to attach your logs.

    If you do not have access to the Live Mesh Connect site, you can email your logs to lmprev@microsoft.com.  Please provide as much information about your issue as you can in that email.

    Monday, May 19, 2008 9:53 PM

All replies

  • I'll toss a strange experience I had yesterday, though I suspect that I'm hijacking your thread. :-)

    My Vista Home Premium laptop was showing exactly as your machine was showing - yellow exclamation triangle. The machine was sitting in front of me, connected to the LAN, so I had no idea why it was showing in that manner. So I connected to it and it was fine, but the little warning remained.
    Later in the evening, I started a VPC on the machine and pressed RightAlt-Enter to make the VM full screen. It failed. Note that I was doing this at the PC console, not remotely. It threw a message about display settings (which had not changed) and didn't go full screen. I ended up rebooting the laptop and restarting the VM. I was then able to switch the VM to full screen *and* the yellow warning went away in the Mesh notifier.
    I'm wondering if it was a memory issue or a video driver issue.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, May 19, 2008 5:58 PM
    Moderator
  • Hi Bleak Morn,

    There was another thread last week about a problem that sounds very similar to what you're experiencing, but at the moment there is no workaround.  If you wouldn't mind submitting a bug report on your issue, we would appreciate it.

    Thank you,

    Ben.

    ---------------------------------------------

    To submit a bug with your logs attached:

    Please go to http://connect.microsoft.com/. Sign in and then select Live Mesh Tech Preview on Your Dashboard.  Click Feedback and follow the instructions for collecting your logs and then submit a bug.

    To get your logs:

    1.  Click Start.
    2.  Select All Programs and look for the Live Mesh folder.
    3.  Click
    Collect Live Mesh Logs.
    4.  Your logs will be bundled together in a cab file now located on your desktop.

    Attach your LiveMeshLogs.cab file located on your desktop to your bug.

    Note: you will have to submit a bug first, then edit it to attach your logs.

    If you do not have access to the Live Mesh Connect site, you can email your logs to lmprev@microsoft.com.  Please provide as much information about your issue as you can in that email.

    Monday, May 19, 2008 9:53 PM
  • Is there a fix for this issue yet?
    Thursday, February 5, 2009 3:36 PM
  • RD Robinson said:

    Is there a fix for this issue yet?



    It shouldn't happen, but if you are experiencing this problem, you should file a bug and submit logs from the machines that are exhibiting the problem.
    Sticky: How to Submit Bugs and Live Mesh Logs

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 5, 2009 4:56 PM
    Moderator
  • This has now happened to me, yellow exclamation point and all.  Sucks. 

    I filed a bug at https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=435081 but it's very frustrating. 
    Friday, April 24, 2009 9:14 PM
  • Me too! It worked when I first installed mesh then at some point remote desktop stopped working (yellow triangle etc) and it's never worked since. There doesn't appear an easy way to diagnose the error.
    Thursday, May 14, 2009 11:19 PM
  • It would be most helpful if you would submit a bug report with logs. How to submit a bug report  - http://social.microsoft.com/Forums/en/LiveMesh/thread/d52b350a-f3e0-41c6-8e78-d6378e566b9e
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Friday, May 15, 2009 3:31 AM
    Moderator
  • Bug submitted - same isues here... seems to be after the latest update...

    Thursday, June 11, 2009 6:55 AM
  • Followup to my posted issue above - remove and reinstall live mesh - problem solved.. sadly removal and reinstall is not the most straightforward deal with live mesh on the when its the main computer with the files that cannot be lost...

    Is there a prefered way to remove and resinstall mesh?

    Friday, June 12, 2009 4:15 AM
  • A straightforward reinstall should not be a problem, but to make sure that you don't run into a glitch, you can first change the sync settings for your sync folder to *not* sync with the folders on the PC you are about to reinstall on. Then, remove the PC from the Mesh by going to the Live Desktop. Then uninstall/reinstall and add the PC back to the Mesh, subscribing to the offered folders for the "new" device.

    I would also suggest that you make sure that the data you are synchronizing is backed up to another medium outside of Live Mesh in the event of a problem with Live Mesh. Since it is a beta, data loss can happen.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, June 12, 2009 12:51 PM
    Moderator
  • I have already reinstalled, but the problem is still the same.
    Tuesday, September 22, 2009 8:31 AM
  • I have already reinstalled, but the problem is still the same.

    Please submit a bug report with logs from the machines in you Mesh:

     

    How to Submit Bugs and Live Mesh Logs

    Note that you probably won't get a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, September 22, 2009 11:33 AM
    Moderator
  • Hello.
    Nice to see you here. As you know, with great efforts, I've managed to install the live mesh software. But, I'm having the same problems. Yellow triangle everywhere. I think, it has got something to do with display properties. I see two monitors under the properties>settings tab. Second one is Windows live curtain driver etc. On right clicking it, it shows the menu which has an item attached which is not checked currently. Secondly, I have a check box 'Extend my desktop to this monitor, not checked. Is there anything which I've to do with these settings to fix the issue? Go through the screen shot. When I check the box and apply, after apply check box is cleared automatically.
    Screen Shot
    Wednesday, February 3, 2010 1:27 PM
  • Hi, Akshay2000.
    The curtain driver is placed there by Live Mesh, of course. You don't extend to it and you can't use it when sitting at the machine. Live Mesh will use this driver when you connect to that PC remotely. Sometimes, updating the physical adapter drivers for your graphics card resolve display issues with the Curtain driver. 
    Your yellow triangle issue that indicates that remote desktop is not available typically means a network issue or the fact that remote desktop is somehow being blocked on the remote PC.
    I know that you reinstalled and had lots of trouble getting it set up again. So, lets review your setup...
    How many PCs are in the Mesh?
    How many are you seeing the yellow triangle for and from where? Do all machines show that all other machines are online, but unavailable? Do you see the same from the Live Desktop?
    -steve

    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, February 3, 2010 1:54 PM
    Moderator
  • I have just one PC that is my own PC in my mesh, currently. Only way to see that icon is in notifier on my PC and on my live desktop. On both places, I see the icon.
    Thursday, February 4, 2010 7:17 AM
  • Since you had such problems with the installation, I'm thinking that the installation is at fault. However, check to see if the video drivers for your graphics card/chip are the latest available. Sometimes updating them (from the PC maker or the video card chipset maker) to a newer/the newest version resolves these kind of issues that involve the curtain driver. That does seem to be a long shot, though.
    I think that you really should submit a bug report with logs since I still think that the installation, though apparently successful, was incomplete in some way.
     

    How to Submit Bugs and Live Mesh Logs

    Note that you probably won't get a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, February 4, 2010 1:18 PM
    Moderator
  • Hi.
    I've submitted my logs as you said. But, strange things are happening. Yesterday, I started live mesh and left it for synchronization, and started my work. I was creating some files in the folder which was in live mesh. It was synchronized very well. I had look at the notifier. It dramatically showed that my remote desktop was available. I confirmed twice. It was available and that yellow triangle had disappeared. But, now at morning, it has appeared again. What could be the reason?
    I'm adding this lines up after half an hour or so. Again same thing has happened. I left is synchronizing for this long time and my remote desktop is again available. Exactly, what is happening with me?
    Tuesday, February 9, 2010 5:09 AM
  • I've been seeing a bunch or posts for this issue, Akshay2000. I don't know the reason. As I noted before, it typically happens because of a blocking condition, but it seems that there may be a back end environment issue that is affecting some users.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, February 9, 2010 12:57 PM
    Moderator
  • By the way, this time, it automatically fixed itself as soon as I signed in to live mesh. No yellow triangle. Do I need to submit logs again? Would that help?
    Wednesday, February 10, 2010 2:21 PM
  • By the way, this time, it automatically fixed itself as soon as I signed in to live mesh. No yellow triangle. Do I need to submit logs again? Would that help?

    I wouldn't worry about logs at this point - glad that it seems to be working at least some of the time for you.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Wednesday, February 10, 2010 2:39 PM
    Moderator