locked
wireless connectivity RRS feed

  • Question

  • since installing OneCare I cannot connect to my wireless network where I use 128bit WEP security mode.  My other non-OneCare PCs connect to the wireless network normally, how can i solve this issue?

    Monday, March 10, 2008 1:26 AM

Answers

  • Can you elaborate by what you mean by "cannot connect" in your post? I'm going to move this to the Firewall topic, since I think you mean that File and Printer sharing is not working between the OneCare computer and other PCs and devices on the network.

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

     

    If I'm wrong, and you've used OneCare to enable WiFi security for your network, it doesn't use 128 bit WEP to set that up, but if you allowd OneCare to manipulate your router, the problem would be that the *other* computers on the network would need to be reconfigured to match what OneCare did, hence my thought that you're not talking about the WiFi security feature in OneCare...

    -steve

    Monday, March 10, 2008 5:54 PM
    Moderator